My Wii just stopped reading Burned Media for Backup Launcher!!

Discussion in 'Wii - Hacking' started by blueeyes, Oct 9, 2008.

  1. blueeyes
    OP

    Newcomer blueeyes Member

    Joined:
    Oct 3, 2008
    Messages:
    16
    Country:
    United States
    Hallo guys, I was playing SPM the other day when the background music of the game dissappeared and a strange sound noise appeared from the speakers of my TV. The game kept playing so I didnt pay too much attention. Until of course I finished the chapter and the game went to a blank screen without coming back. So I shut the Wii off and tried to run the game again with the Backup Launcher but no luck.

    To make a long story short, since then I have been not able to load the very same disc again. It is like the dvd drive broke, but WiiSports seems to work still. I tried burning another copy of the game, again with Verbatim DVDRs but still no luck. All I get is the DVD Identify Failed, I tried reinstalling the cios and dvdx but still no luck. I still cant understand how I went from a (almost) perfectly working backup launcher with SPM to a non working setup.

    I probably tried like 1000 times to run the game with Backup Launcher. I also tried the other Backup Loader, but as you can guess still no luck.

    Do you guys have any clue what might have happaned from one sec to another.
     
  2. g00s3y

    Newcomer g00s3y Advanced Member

    Joined:
    Aug 6, 2008
    Messages:
    74
    Country:
    United States
    Nintendo found out you were using pirated games and broke your wii via wi-fi connection.


    [​IMG]
     
  3. blueeyes
    OP

    Newcomer blueeyes Member

    Joined:
    Oct 3, 2008
    Messages:
    16
    Country:
    United States
    well i dont think so, i just found it kinda weird that all of a sudden a game i was playing, stopped working at all and i thought, maybe someone else experienced the same problem
     
  4. Athlon-pv

    Member Athlon-pv GBAtemp Advanced Fan

    Joined:
    Feb 25, 2005
    Messages:
    621
    Country:
    United States
    is your Wii plugged into a socket 24/7 ?

    if so try and remove it from the socket for say a good 12 hours.
     
  5. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland

    Sounds a bit like this one : http://gbatemp.net/index.php?showtopic=108614

    Listen to Athlon-pv - he knows his stuff so that should sort it for you
     
  6. Lumstar

    Member Lumstar Princess

    Joined:
    Mar 6, 2006
    Messages:
    3,531
    Location:
    Darling
    Country:
    United States
    Well... Running burned discs on a Wii, is at your own risk. It wasn't meant to read them.
     
  7. Zeek03

    Member Zeek03 GBAtemp Fan

    Joined:
    Sep 1, 2008
    Messages:
    336
    Location:
    USA
    Country:
    United States
    Happened to me too! My wii just suddenly decided to not play backups! Weird! It works now but, that was weird.

    EDIT: WOOT!!! 100 POSTS!!!!! SHOOP DA WHOOP!!!!!
     
  8. Jacobeian

    Member Jacobeian GBAtemp Advanced Maniac

    Joined:
    May 15, 2008
    Messages:
    1,879
    Country:
    Cuba
    It's because the 3-days Trial period of the Backup Launcher has expired, you should consider buying the full retail version

    lol, so my dvd-drive is also broken because it can not read DVD-R natively ...*

    it is just that either:
    1/ your "backup" is bad quality and only worked once because of luck
    2/ you installed/unsinstalled something without paying attention
     

Share This Page