My wii is on 3.2e , already hacked!

Discussion in 'Wii - Hacking' started by paul3100, Jan 11, 2011.

Jan 11, 2011
  1. paul3100
    OP

    Member paul3100 GBAtemp Advanced Fan

    Joined:
    Oct 15, 2007
    Messages:
    510
    Location:
    scotland
    Country:
    United Kingdom
    Hey all

    sorry to go asking the number 1 question but iv only just rediscovered my wii and its on 3.2e firmware .

    So my question is whats the best way to update my wii system as its already hacked on 3.2e with wad manager 1.4 and some other safety thingy like preloader but i can't remember whats installed tbh.

    I currently use a usb h/d for my backups and all works fine but iv not bought or played any or the latest games in over a year so very much out of date

    so if i install nintendos latest update will that have any bad effects on my wii apart from taking all the hacks off? also is there a simple hack such as banner bomb for the latest firmware?

    Any other info please tell :-)

    paul3100
     
  2. eldi

    Newcomer eldi Advanced Member

    Joined:
    Nov 5, 2008
    Messages:
    51
    Country:
    United Kingdom
    Just use Dop Mii to install any missing IOS files you may need - no need to worry about updating system menu (unless you want to). I am still on 3.2 and have no problems
     
  3. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
  4. Taleweaver

    Member Taleweaver Storywriter

    Joined:
    Dec 23, 2009
    Messages:
    5,126
    Location:
    Belgium
    Country:
    Belgium
    Unless you did some unorthodox things with your wii (region change is all I can think of)...no. But it won't give you much good effects either (native SDHC compatibility is the only one I can think of). 4.2 and 4.3 are nothing more than attempts at removing homebrew.
    Important: bannerbomb is fixed in 4.3. It's still possible to hack a virgin wii, but it requires certain retail games. It's much preferred to just stick to updating IOS'es you may need (only IOS58 comes to mind), and make sure the cIOS'es you have are up to date (search for "Hermes v5.1" and "Waninkoko rev21"). If it's just games you want to play, that's all you'll need.


    If you want to update more: the latest version of the HBC is now 1.0.8, priiloader (version 0.6) is the successor of preloader and there are some fancy backup loaders in this section's stickies. [​IMG] (I suggest either wiiflow or configurable usb loader...but that's a matter of taste).
     
  5. paul3100
    OP

    Member paul3100 GBAtemp Advanced Fan

    Joined:
    Oct 15, 2007
    Messages:
    510
    Location:
    scotland
    Country:
    United Kingdom
    cheers guys, i actually updated the hbc when i was browsing the set up .

    I use my wii for games and homebrew such as emulators but i would like to update to 4.3 just to be upto date , some of my games down work on the h/d any more so guess im missing a few newer updates.

    ill let you know how i get on :-)

    paul3100
     
  6. paul3100
    OP

    Member paul3100 GBAtemp Advanced Fan

    Joined:
    Oct 15, 2007
    Messages:
    510
    Location:
    scotland
    Country:
    United Kingdom
    ok updated to 4.1 as recommend , updated the shop and internet channel and mostly everything's ok but still getting a 002 error for new mario brothers (not tested others ) but probably get it for some of the newer games too.

    paul3100
     
  7. Taleweaver

    Member Taleweaver Storywriter

    Joined:
    Dec 23, 2009
    Messages:
    5,126
    Location:
    Belgium
    Country:
    Belgium
    Which usb loader do you use? Most of them come with a "#002 fix" setting for games. And NSMBWii is one of the few games that has their own protection scheme. It's not that it can't be run, but for testing purposes, it's better to take another game first. [​IMG]
     

Share This Page