My Wii Is Bricked T_T

Discussion in 'Wii - Hacking' started by ndpndnt16, Oct 14, 2009.

Oct 14, 2009

My Wii Is Bricked T_T by ndpndnt16 at 3:49 PM (1,086 Views / 0 Likes) 5 replies

  1. ndpndnt16
    OP

    Member ndpndnt16 GBAtemp Regular

    Joined:
    Dec 24, 2007
    Messages:
    203
    Location:
    shenzhen
    Country:
    Philippines
    Just got a wii few weeks ago and now its half dead

    i was on 3.4u and wanted the SD menu and decided to update the wii to 4.1u
    i prepared my wii with bootmii v4(hackmii 0.5) and made a backup
    the mistake was i forgot to remove/uninstall the cIOSCORP 3.4 on while on 3.4u and made a backup
    i totally forgot everything....
    when i was testing something on 4.1u some backup games wont work and decided to move back
    now my nand backup wont restore and have alot of unprocessed blocks when i power on the wii
    i only got blackscreen of death

    is there a way to unbrick my wii?
    got bootmii but hbc wont boot up tried cboot2 but wad manager wont start i always got stuck on
    starting dol..and nothing happens

    i dont have a GC controller to use UDD or any rescue disc
    been so frustrated for 3 days already
    tried betwiin but its a total fail....
    i downloaded a torrent "softmod 4.1u" and tried the nand backup that it have but its a mismatch on boot1

    anyone willing to help?

    sorry for my bad english
     
  2. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    So you're unable to restore from your backup, or did restoring from your backup somehow screw things up?
     
  3. nicksasa

    Member nicksasa GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,410
    Country:
    Belgium
    use comex his nand formatter
     
  4. ndpndnt16
    OP

    Member ndpndnt16 GBAtemp Regular

    Joined:
    Dec 24, 2007
    Messages:
    203
    Location:
    shenzhen
    Country:
    Philippines
    nicksasa@

    the problem is i cant use wad manager on cboot2 it just wont load and only stops on starting dol...

    FenrirWolf@
    i think its the cIOScorp v3.4 included to that nand backup i got and now im screwed cant even restore the 3.4u backup

    status of my wii: Bootmii Boot2 is installed,cant load HBC its a boot1 Boot2v3 tried Cboot2 but wont load wad manager i was hoping that its the system menu only that i messed up
     
  5. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    What does cioscorp have to do with it? It should restore to the backup just fine since your Wii wasn't bricked while you backed it up, unless there's some issue with cioscorp that I'm unaware of.

    And have you tried running some other app with cboot2 to be sure it's not a problem with the dol you're using?
     
  6. ndpndnt16
    OP

    Member ndpndnt16 GBAtemp Regular

    Joined:
    Dec 24, 2007
    Messages:
    203
    Location:
    shenzhen
    Country:
    Philippines
    just tried that method now opened some random boot.dol file and ends up with error saying cannot ready text on dol panic!!! my cboot2 loads IOS 36 rev 16
     

Share This Page