Hacking My Vita is still on 3.20... is this good or bad?

Bonny

Well-Known Member
OP
Member
Joined
Dec 8, 2008
Messages
819
Trophies
0
Location
Bavaria
XP
2,023
Country
Germany
As the title says.

Tekken2 and ArcadeDarts are on the system as trigger to launch PS1 and PSP backups.

Pretty old set up, right? Am i missing much? WWYD?
 
Joined
May 28, 2015
Messages
212
Trophies
0
Age
25
XP
589
Country
United States
I would keep it at that until something definitive comes out for Henkaku. You can always specify your update to 3.60 whenever you want, and at the moment the only things Henkaku can do is Native Homebrew and play Tokyo Xanadu, OdinSphere, and Adventure Time. Judging by your current set up, you would have nothing to gain from upgrading right now.
 
  • Like
Reactions: Bonny

Bonny

Well-Known Member
OP
Member
Joined
Dec 8, 2008
Messages
819
Trophies
0
Location
Bavaria
XP
2,023
Country
Germany
Ok... many thaks for the info.

I thought i might miss something, cause there's much happening in the Vita scene in the last weeks.

P.S.: A game from the PSN on my Vita (copied over via a PS3) wants me to update to 3.3X in order to play it... shoud i do that? Or really not leave 3.20?
 

nxtgamer

Well-Known Member
Member
Joined
Feb 18, 2016
Messages
178
Trophies
0
Age
39
XP
124
Country
United States
Ok... many thaks for the info.

I thought i might miss something, cause there's much happening in the Vita scene in the last weeks.

P.S.: A game from the PSN on my Vita (copied over via a PS3) wants me to update to 3.3X in order to play it... shoud i do that? Or really not leave 3.20?

If you update you will lose the power of being able to play PS1 and PSP games
 

daxtsu

Well-Known Member
Member
Joined
Jun 9, 2007
Messages
5,627
Trophies
1
XP
5,039
Country
Antarctica
I'd say wait until they figure out the support URI for the PSP emulator (so you can run whatever), or an eCFW exploit for 3.60.
 

Bonny

Well-Known Member
OP
Member
Joined
Dec 8, 2008
Messages
819
Trophies
0
Location
Bavaria
XP
2,023
Country
Germany
Thanks for all the help!

I guess i stay on 3.20, but one other thing, as i said: The game "Infected Wars" is on the system, but it wants to update to 3.50. Is it save to update to 3.50? Will i lose any options/functions?
 

Bitbyte

Well-Known Member
Member
Joined
Dec 20, 2003
Messages
1,003
Trophies
0
Age
33
Location
._________.
Website
Visit site
XP
1,357
Country
Belgium
Thanks for all the help!

I guess i stay on 3.20, but one other thing, as i said: The game "Infected Wars" is on the system, but it wants to update to 3.50. Is it save to update to 3.50? Will i lose any options/functions?
It's not safe. You need 3.18/3.20 to play PSX. If you upgrade to 3.50, you'll lose that.
 
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: Psi gonna get paid to sleep lol