My USB Loader Problem still presists....

Discussion in 'Wii - Backup Loaders' started by WiiFan2012, May 17, 2010.

  1. WiiFan2012
    OP

    WiiFan2012 GBAtemp Regular

    Member
    177
    0
    Dec 1, 2009
    United States
    I posted a topic but its a couple of pages back. Here goes:

    I have a Seagate FreeAgent GO 320GB USB drive and whatever I do, I CANNOT get it to format to WBFS. I have tried three game managers and all come up with some sort of error saying that they can't format the drive to WBFS. I have no idea what the heck is wrong with my USB drive. When I plug it into the Wii, USB Loader GX doesn't even show the right information. It shows "Partition #: 0.20GB" and the other partitions say "Partition #: Can't be formatted". I have even reinstalled my OS with no avail.


    So I would like to know what the heck is wrong with my drive.
     
  2. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Format the drive to FAT32.
     
  3. WiiFan2012
    OP

    WiiFan2012 GBAtemp Regular

    Member
    177
    0
    Dec 1, 2009
    United States
    Ummm... Formatted it to FAT32 then tried to format it to WBFS, STILL with no avail...... [​IMG] And the funny thing is, I formatted my flash drive to WBFS with the same manager this morning.

    Must be my drive.
     
  4. Dr. Clipper

    Dr. Clipper GBAtemp Addict

    Member
    2,487
    0
    Aug 28, 2007
    You don't need to format it to WBFS. Just leave it at FAT32. All loaders support FAT32 these days with 249 rev 18 or higher (use rev19) or 222/223 v4 or higher (use rev 4).
     
  5. snico1995

    snico1995 GBAtemp Regular

    Member
    290
    0
    Mar 13, 2010
    United States
    this happened to me first time i tried format i formatted to nfts then tried and it works