My sister got a 3ds, and wanted me to ask this.

Discussion in '3DS - Flashcards & Custom Firmwares' started by JudyDoots92, Jun 16, 2016.

  1. JudyDoots92
    OP

    JudyDoots92 Member

    Newcomer
    22
    26
    May 2, 2016
    United States
    My sister got a used 3DS XL and we were wanting to play Animal crossing together, but I only have one cartridge. Is there a way to exploit the eshop/get free games on the latest firmware? I am not an advocate for piracy, (I rarely ever pirate games) but my sister really wants animal crossing. And yes, I am familiar with homebrew and I have been into the 3ds hacking scene since like late 2014, I just haven't messed with 3ds hacking in about a year and I am not sure what is possible currently.
     


  2. Lacius

    Lacius GBAtemp Guru

    Member
    5,631
    2,119
    May 11, 2008
    United States
    What is the system software version of the 3DS? I know you said the latest firmware, but I want to be sure.
     
  3. VinsCool

    VinsCool Insecure

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,515
    26,968
    Jan 7, 2014
    Canada
    Another World
    Nothing could let you pirate on latest firmware, yet.
     
    Lacius likes this.
  4. Bubsy Bobcat

    Bubsy Bobcat vegtebales

    Member
    1,463
    5,620
    Jul 8, 2015
    Zimbabwe
     
    Last edited by Bubsy Bobcat, Jun 16, 2016
    Lacius likes this.
  5. JudyDoots92
    OP

    JudyDoots92 Member

    Newcomer
    22
    26
    May 2, 2016
    United States
    I am certain it is the latest firmware version, she updated it without even telling me yesterday, and right now she is playing Tomodachi Life, and I have a hell of a time prying that 3ds from her at the moment.
     
  6. Lacius

    Lacius GBAtemp Guru

    Member
    5,631
    2,119
    May 11, 2008
    United States
    Did she update through the internet or through a game cartridge? Check the System Settings for the version number, just to be sure.
     
  7. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,853
    892
    Nov 21, 2015
    United States
    Acworth, GA
    If she updated yesterday, its on 11.xx. you would need a hardmod to downgrade, cheaper to buy the game.
     
    Lacius and VinsCool like this.
  8. Lacius

    Lacius GBAtemp Guru

    Member
    5,631
    2,119
    May 11, 2008
    United States
    OP could also just install the Animal Crossing legit CIA without even having to downgrade on 10.7 or lower.
     
    JudyDoots92 and Bubsy Bobcat like this.
  9. Bubsy Bobcat

    Bubsy Bobcat vegtebales

    Member
    1,463
    5,620
    Jul 8, 2015
    Zimbabwe
    Oh yeah I forgot about there being a legit cia for ACNL.
     
  10. JudyDoots92
    OP

    JudyDoots92 Member

    Newcomer
    22
    26
    May 2, 2016
    United States
    Great! So I could install it for her on 11.0 with cubic ninja?
     
  11. Alan Treecko

    Alan Treecko GBATemp's official fanfiction disposer

    Member
    290
    109
    Jan 1, 2016
    United States
    if its 11.0 though, well i dont think she CAN install it
    nope, i think you need an exploit that doesnt exist yet for 11.0
     
  12. JudyDoots92
    OP

    JudyDoots92 Member

    Newcomer
    22
    26
    May 2, 2016
    United States
    Cubic nijhax works though?
     
  13. Lacius

    Lacius GBAtemp Guru

    Member
    5,631
    2,119
    May 11, 2008
    United States
    No. As I said, you need to be on 10.7 or lower.
     
  14. JudyDoots92
    OP

    JudyDoots92 Member

    Newcomer
    22
    26
    May 2, 2016
    United States
    I wonder why though, cubic ninja works on 11.0
     
  15. Alan Treecko

    Alan Treecko GBATemp's official fanfiction disposer

    Member
    290
    109
    Jan 1, 2016
    United States
    just loading the hbl isnt enough, you need an exploit to install ACNL which doesnt exist yet for 11.0
     
  16. Roomsaver

    Roomsaver GBAtemp Advanced Fan

    Member
    948
    243
    Sep 7, 2015
    United States
    garfield kart grand prix
    Wouldn't you need an Arm 9 exploit?
     
  17. Lacius

    Lacius GBAtemp Guru

    Member
    5,631
    2,119
    May 11, 2008
    United States
    You need a way to install legitimate CIA files, whether they're Animal Crossing: New Leaf and/or downgrade files. Merely being able to run a homebrew exploit like Ninjhax isn't enough. Currently, one can only install legitimate CIA files on 10.7 or lower.
     
  18. tjhooker73

    tjhooker73 GBAtemp Regular

    Member
    135
    38
    Aug 15, 2015
    United States
    If she wants piracy buy a sky3ds. Only way on 11.0 currently. Or just buy the game used.
     
    cvskid and Exavold like this.
  19. Link_of_Hyrule

    Link_of_Hyrule GBAtemp Fan

    Member
    451
    133
    Jun 28, 2008
    United States
    Hyrule
    $99 vs $20 hmmm lol.
     
  20. cvskid

    cvskid GBAtemp Addict

    Member
    2,170
    782
    Apr 13, 2014
    United States
    They will get the game they want to play plus more with a sky3ds+ at this point.