My R4i Gold stopped working all of a sudden

Discussion in 'R4 DS' started by Tomato Hentai, Jul 11, 2015.

  1. Tomato Hentai
    OP

    Tomato Hentai nut neutrality

    Member
    3,803
    6,261
    Oct 30, 2014
    Canada
    Alberta
    I was using my R4i Gold on my 3DS to play Pokemon Heart Gold, I had no problems with it at all until I decided to switch over to my DS Lite, the cart wouldn't boot at all. I also tried it in my 3DS again, but it wasn't able to boot the cartridge either, it looked like it was trying to, though. The screens turned white for a few seconds like it usually does when it boots up, but went back to black and it just sat there like that. I tried cleaning the cartridge contacts, that did nothing.
    I have a video showing me trying to boot the cartridge on both my 3DS and DS Lite, I can upload it to YouTube if anyone wants to see it.

    EDIT:
     
    Last edited by Tomato Hentai, Jul 11, 2015
  2. nxwing

    nxwing GBAtemp Addict

    Member
    2,007
    4,080
    Jul 22, 2013
    Philippines
    The Capital
    Please upload the video and have you checked the sd card?
     
  3. Tomato Hentai
    OP

    Tomato Hentai nut neutrality

    Member
    3,803
    6,261
    Oct 30, 2014
    Canada
    Alberta
    Ok, I'll do that and I have no idea why I didn't think of that in the first place. I'll do that once I start uploading the video.

    — Posts automatically merged - Please don't double post! —

    The card itself seems to be okay, the first time I tried to enter the _rpg folder, it told me that I had the wrong SD card in E:\, but the second time it opened up perfectly.
    Also, I'll put the video in the OP once it's done.
     
    nxwing likes this.