My R4 not working

Discussion in 'NDS - Emulation and Homebrew' started by devilkid0602, Sep 8, 2007.

Sep 8, 2007

My R4 not working by devilkid0602 at 10:13 PM (643 Views / 0 Likes) 3 replies

  1. devilkid0602
    OP

    Newcomer devilkid0602 Newbie

    Joined:
    Sep 8, 2007
    Messages:
    2
    Country:
    United States
    I recently bought a new R4DS off the internet. It came with the box and everything. I placed my sandisk 2GB MicroSD card, which had the english V1.11 and everything in it, to the R4. The R4 had everything that was needed: _system_, moonshl, _ds_menu, and _dsmshl.nds. I got a game, and put the MicroSD into my R4. After starting my DS, I clicked on the game that I wanted to play. It asked me if I wanted to create a save file, and i selected yes. Then it started loading, but the R4 just froze there. I waited for about 10 minutes and the bar was still at 0%. How come this is happening? Is something wrong with my R4, because when I put my microSD into my friend's R4, it worked perfectly fine. Is there a way to fix it because I used a lot of money. Is this only happening to me?
     
  2. Wii_DS.

    Banned Wii_DS. ウォリアー

    Joined:
    Sep 5, 2007
    Messages:
    681
    Country:
    United Kingdom
    DO NOT say where you got roms from.
     
  3. devilkid0602
    OP

    Newcomer devilkid0602 Newbie

    Joined:
    Sep 8, 2007
    Messages:
    2
    Country:
    United States
    Sorry, my first thread here
     
  4. shinji257

    Member shinji257 61396C68206D61737465722072616365 :3

    Joined:
    Apr 9, 2007
    Messages:
    322
    Country:
    United States
    It is possible that the R4 is defective. You said that you tried this microSD cart in another R4 and it worked. Did you try to play this same game on it as well? Did you try a different game? If it still fails then it might be a good idea to try and exchange it with the retailer you purchased the R4 from. I have one and it has worked flawlessly on all the games I have run on it.

    P.S. - This is the wrong forum for this question. It should of gone to the R4 DS forum here --> http://gbatemp.net/index.php?showforum=113
     

Share This Page