1. MDX_Golden

    OP MDX_Golden GBAtemp Regular
    Member

    Joined:
    Jan 8, 2016
    Messages:
    112
    Country:
    United States
    So I have enso installed on both my fat vita and my PSTV and both are on 3.65. My PSTV used H-Encore while my Vita was an old 3.60 that just used the updater. Idk if it's the plugins but the Vita TV wont recognize the memory card I got. It's a proprietary memory card if that helps.
     

    Attached Files:

  2. Hayato213

    Hayato213 ( -_・) ︻デ═一' * (/❛o❛)/
    Suspended

    Joined:
    Dec 26, 2015
    Messages:
    10,308
    Country:
    United States
    If you unlinked before you need to format it before you can use it.
     
  3. MDX_Golden

    OP MDX_Golden GBAtemp Regular
    Member

    Joined:
    Jan 8, 2016
    Messages:
    112
    Country:
    United States
    See that's what I thought at first so I unlinked it from the original Vita and formatted it but it still keeps showing the same message. I even tried just formatting from the Vita TV but no dice
     
  4. Hayato213

    Hayato213 ( -_・) ︻デ═一' * (/❛o❛)/
    Suspended

    Joined:
    Dec 26, 2015
    Messages:
    10,308
    Country:
    United States
    Then I'm not sure then, ps tv does have a imc0, and you can use HDD as ux0 via usbmc/storagemgr.
     
  5. MDX_Golden

    OP MDX_Golden GBAtemp Regular
    Member

    Joined:
    Jan 8, 2016
    Messages:
    112
    Country:
    United States
    I ended up restoring the system so I'm gonna probably start all over
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - showing, keeps,