my problem for save files

Discussion in 'R4 DS' started by jigs_theman, Jun 3, 2008.

Jun 3, 2008
  1. jigs_theman
    OP

    Newcomer jigs_theman Member

    Joined:
    Jun 3, 2008
    Messages:
    10
    Country:
    United States
  2. Destructobot

    Member Destructobot Crave the Hammer

    Joined:
    Oct 15, 2006
    Messages:
    5,005
    Location:
    Portland, OR
    Country:
    United States
    The filenames do seem to match up correctly. What problem are you having exactly?
     
  3. Raestloz

    Member Raestloz GBATemp's Lone Wolf

    Joined:
    Feb 7, 2008
    Messages:
    1,775
    Location:
    The World of Illusion
    Country:
    Indonesia
    May I know how you get the .sav and the .nds? The names do match up correctly. Try to rename them with another name. That might work.
     
  4. Narin

    Former Staff Narin The Cheat Master, kupo!

    Joined:
    Feb 19, 2008
    Messages:
    2,624
    Country:
    United States
    Some flashcards don't like the accented e in file names, try renaming it to a normal e like Pokemon
     
  5. Curley5959

    Member Curley5959 CCC Member!

    Joined:
    Feb 2, 2008
    Messages:
    2,572
    Location:
    Australia
    Country:
    Australia
    That would be what is wrong!! [​IMG]
     
  6. jigs_theman
    OP

    Newcomer jigs_theman Member

    Joined:
    Jun 3, 2008
    Messages:
    10
    Country:
    United States
    it doesn't load
     
  7. Raestloz

    Member Raestloz GBATemp's Lone Wolf

    Joined:
    Feb 7, 2008
    Messages:
    1,775
    Location:
    The World of Illusion
    Country:
    Indonesia
    It might be the same name, but maybe the area is wrong, maybe you are trying to use a ROM and a save file that doesn't match. Maybe the save file is for USA, and the ROM for Europe or vice versa. I heard USA game scan use Europe saves and vice versa. but that doesn't mean all games can. Verify your ROM and save file. Or just make a new save file!
     

Share This Page