My Passcard/G6lite has boot problems.

Discussion in 'Other Flashing Hardware & Software' started by NorLite, Feb 27, 2008.

Feb 27, 2008
  1. NorLite
    OP

    Newcomer NorLite Newbie

    Joined:
    Feb 27, 2008
    Messages:
    2
    Country:
    Norway
    Hi.

    I've had my DS lite with a Passcard and G6lite a couple of years now and I've been pretty happy with it so far. But after I updated it in November/December 2007 I've been having some problems.

    Booting up the G6lite has now become very difficult. It usually gets stuck on the black TouchPod for G6flash screen (the one before you enter the menu). And sometimes it won't load anything at all (not even Passcard) and then I only get the Nintendo boot/setup screen (a couple of times it's frozen when loading the Nintendo screen).

    I've tried to remove the Passcard and Slot2 G6lite and then put then back in. And sometimes that work but the way it's now it easily takes 10-20 attempts to start it before I manage to get as far as the G6lite menu. Once I’m there everything works.

    Edit: I updated det to Udiskmanager v5.0 and now it's easier to boot.

    Any help is appreciated.
     
  2. Thanubis

    Banned Thanubis Banned

    Joined:
    Sep 13, 2007
    Messages:
    144
    Country:
    United States
  3. NorLite
    OP

    Newcomer NorLite Newbie

    Joined:
    Feb 27, 2008
    Messages:
    2
    Country:
    Norway
    I use the v4.8 loader.
     
  4. orogastus

    Newcomer orogastus Member

    Joined:
    Jul 23, 2006
    Messages:
    11
    Country:
    Canada
    I had the same problem once. I think it was the contacts. I've replaced the screw of the cartrige and the problem disapeared.
     

Share This Page