My old R4i Revolution won't work on my DSL

Discussion in 'R4 DS' started by jackthereaper, Feb 5, 2016.

  1. jackthereaper
    OP

    jackthereaper Newbie

    Newcomer
    3
    0
    Feb 5, 2016
    Hey all,

    I am having problems getting the R4 to work on my new DS Lite I recently bought.
    Few weeks ago I managed to pick up a super cheap DS Lite when I was in Akihabara, Tokyo..
    The R4 doesn't seem to work on it, or maybe I am doing it wrong.

    The R4 flash card worked on the DSL I got in Hong Kong 5 years ago, they gave me a free R4 with it.. not sure what version it was, but it worked fine.

    Does anyone know what firmware I need to put on the SD card?
    I tried the newest R4 Wood files, even the old ones. Also R4i kernels, newest ones and a few old ones, but when I turn on the DSL - the Star Wars Ubisoft Alliance box pops up and nothing happens, just the menu.
    There's nothing wrong with the R4 card, as the DSL recognizes that a cart has been inserted into the console.

    Please help, tried many files.. not sure what I'm doing wrong.

    Regards
     
  2. jackthereaper
    OP

    jackthereaper Newbie

    Newcomer
    3
    0
    Feb 5, 2016
    This is the card...
     

    Attached Files:

  3. bennyroger

    bennyroger GBAtemp Regular

    Member
    120
    0
    Feb 17, 2010
    Norway
    go to linfoxdomain you will see the r4v at this page several versions for your card.
     
  4. jackthereaper
    OP

    jackthereaper Newbie

    Newcomer
    3
    0
    Feb 5, 2016
    I downloaded
    but it still doesn't work. The menu and Star Wars alliance Ubisoft box just pops up again, normal menu.
    Is that the correct file to down for my card?Yes!
     
  5. retrogamefan

    retrogamefan GBAtemp Advanced Fan

    Member
    791
    163
    Oct 8, 2009