MY O3DS is on V. 1.0.0-0-U i cant run the browser and What is the best option i have to play roms?

Discussion in '3DS - Flashcards & Custom Firmwares' started by albusta100, Dec 11, 2015.

  1. albusta100
    OP

    albusta100 Newbie

    Newcomer
    1
    0
    Dec 11, 2015
    Bosnia and Herzegovina
    Hello this is my first post here, i just bought i used old 3ds that's on V.1.0.0-0-U.

    I tired to run browserhax but failed to run my browser (it give me a message to update my firmware).

    what is the best option for me since my version is very old, i want to play both DS & 3DS games if i buy gateway card will it work on my version and how will i upgrade to a supported version.
     
  2. NoNAND

    NoNAND GBAtemp Advanced Fan

    Member
    677
    156
    Aug 22, 2015
    Ireland
    Pikachu City
  3. Quantumcat

    Quantumcat Dead and alive

    Member
    11,036
    5,916
    Nov 23, 2014
    Australia
    Canberra, Australia
    As above and make sure you don't go past 4.5 with a cartridge (cartridge updates don't have browsers). Once you can run rxtools you can update properly to 9.0-9.2 using sysupdater/devMode so you have a browser.
     
    zoogie likes this.
  4. wormdood

    wormdood pirate booty inspector

    Member
    3,549
    1,498
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    you update using one of these games 3DS Games with firmware updates in the 4.1 - 4.5 range - EurAsiaWiki
    then you will need a ds flashcard as you will still have no browser R4i-SDHC 3DS RTS for New 3DS /3DS v10.3/2DS/DSi/DS Lite、R4i-SDHC 3DS RTS,3DS v10.3.0-28u,V9.4 --nds-card.com
    then you use the guide linked by @NoNAND

    edit: welcome to gbatemp
     
    Last edited by wormdood, Dec 11, 2015
    NoNAND and Ammako like this.
  5. Ammako

    Ammako GBAtemp Guru

    Member
    6,424
    3,546
    Dec 22, 2009
    Canada
    What about 6.x MSET though?
    Would it still be safe to update to 6.x if they only had genuine cartridges with 6.x on them? Would save having to buy 4.x cartridges.
    afaik you can install the MSET exploit on 6.x system settings through DS flashcards the same way you do with 4.x so it -should- work, or at least mine was 6.2.0-10U and i was able to install mset through my dstwo and run rxtools from it.
    Granted it gave me problems but I was able to get an rxtools build with working devmode for my setup and once I updated to 9.2, with menuhax, everything was working.
     
  6. dark_samus3

    dark_samus3 GBAtemp Addict

    Member
    2,314
    1,713
    May 30, 2015
    United States
    Yep that method will work perfectly
     
  7. aos10

    aos10 how i fotochop?

    Member
    3,082
    747
    Apr 10, 2012
    Saudi Arabia
    Recently i find more people getting very low frame ware devices
    Where the hell you getting from?
     
  8. LinkmstrYT

    LinkmstrYT ( ͡° ͜ʖ ͡°)

    Member
    1,462
    802
    Dec 16, 2013
    United States
    You wanted to see where I live? You stalker...
    First, I would think that you should find a way to dump the NAND and share it with the devs. It would help the scene a lot.
     
  9. kennyhi123

    kennyhi123 GBAtemp Regular

    Member
    183
    34
    Oct 15, 2015
    United States
    i got mine from ebay they are cheap.
     
  10. BothyBhoy

    BothyBhoy GBAtemp Advanced Fan

    Member
    836
    245
    Nov 27, 2015
    argos in the u.k. were selling 2.1.0-4E for 69.99 gbp just a couple of weeks ago.... all gone now though....
     
    NoNAND likes this.