My Nintendo Switch Isn’t working after using ChoidujorNX

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Sylvan, Nov 12, 2018.

  1. NeoSlyde

    NeoSlyde Let us start the game

    Member
    10
    Mar 6, 2015
    France
    Morocco
    Try to reuse a jig to boot rcm
    I think auto rcm got disabled
     
  2. Sylvan
    OP

    Sylvan Member

    Newcomer
    1
    Nov 12, 2018
    United States
    I tried that too but it didn’t work either
     
  3. XaneTenshi

    XaneTenshi GBAtemp Fan

    Member
    5
    Nov 24, 2013
    Denmark
    I've read the various posts here to try and get a grip on your situation. There is not much we can do until you manage to get it into RCM mode. I've gathered that you removed AutoRCM using Hekate, so you need to get into RCM manually. Make sure the jig is properly inserted and then press and hold the Vol + button and then press the power button once. Then connect it to your PC and see if TegraRCMGui can detect it. Otherwise go to devices and printers and see if it shows up either as APX or Linux UMS (something).

    Also, I have two questions for you. You did install AutoRCM when you downgraded using ChoiDujourNX and then removed it using Hekate, right?

    Did you ever accept the controller update when you updated to 6.1.0?

    EDIT: If the above doesn't work, try to charge the Switch for a couple hours (something like 4+) and try again. I'm just wondering if at some point, your battery drained completely.
     
    Last edited by XaneTenshi, Nov 12, 2018
    notimp likes this.
  4. Sylvan
    OP

    Sylvan Member

    Newcomer
    1
    Nov 12, 2018
    United States
    Yes to the first question and no the second question and also I will try all of this
     
  5. Paperjin

    Paperjin Member

    Newcomer
    2
    Nov 11, 2017
    United States
    I was in a similar situation as you, it's even more difficult since you can't boot to HOS.
    You're not triggering rcm, just make sure you can get into it and you should be able to continue
     
  6. Sylvan
    OP

    Sylvan Member

    Newcomer
    1
    Nov 12, 2018
    United States
    Will I have to charge the switch for a few hours before trying all of this
     
  7. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    19
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 17, 2010
    Norway
    Alola
    Couldn't hurt.
     
    Sylvan likes this.
  8. Sylvan
    OP

    Sylvan Member

    Newcomer
    1
    Nov 12, 2018
    United States
    Ok then I will
     
  9. Sylvan
    OP

    Sylvan Member

    Newcomer
    1
    Nov 12, 2018
    United States
    I did what all of you said charge the switch for a few hours then try putting it into RCM with the jig then I hold the power button and volume + button at the same time and then I connect it to the computer and it doesn’t say it’s in RCM and also the switch doesn’t show up in devices and printers as APX or Linux UMS. I even hold the power and + volume at the same time when I’m connected to the computer and it still doesn’t show it in RCM or in devices and printers

    — Posts automatically merged - Please don't double post! —
     

    Attached Files:

  10. Don Jon

    Don Jon GBAtemp Maniac

    Member
    8
    Nov 20, 2015
    United States
    you hold the + button and than press power, while holding the + button.
    not the other way around
     
  11. Sylvan
    OP

    Sylvan Member

    Newcomer
    1
    Nov 12, 2018
    United States
    That didn’t work either
     
  12. stussy1

    stussy1 Advanced Member

    Newcomer
    3
    Sep 6, 2014
    United States

    Just a heads up you sure your switch is turned off sounds to me it's still on when trying to manually get into rcm.

    If all fails disconnect battery on switch wait a minute or 2 then reconnect it then rcm it.
     
    Last edited by stussy1, Nov 14, 2018
  13. eskinner3742

    eskinner3742 GBAtemp Professional Lurker

    Member
    5
    Feb 21, 2016
    United States
  14. SgtP3pp3r

    SgtP3pp3r Member

    Newcomer
    1
    Mar 2, 2017
    Just as additional input, make sure you try connecting the switch to different USB ports, or if you have a USB OTG cable and an android device, try using that to load the payload. My switch seems to have damaged one of my USB ports on my laptop, it doesnt work well anymore (stopped working while loading a payload, works intermittently since).
    Also, check in a dark room if the screen is coming on when you press the power button, or if the switch is not being powered on at all, if it isnt then try charging the switch for an even longer period of time, and try using the jig afterwards.
    If it is coming on and none of that works, then let the battery drain completely, and charge it AFTER it has drained completely and try again.
    *Edit: Try using a different USB-C to A cable
     
  15. Sylvan
    OP

    Sylvan Member

    Newcomer
    1
    Nov 12, 2018
    United States
    I did what you said and it didn’t work

    — Posts automatically merged - Please don't double post! —

    That didn’t work either

    — Posts automatically merged - Please don't double post! —

    That also didn’t work
     
  16. jammybudga777

    jammybudga777 GBAtemp Addict

    Member
    8
    Aug 23, 2013
    Tbh I thought if you downgraded after burning fuses it's bricks? At least that's what I thought
     
  17. Sylvan
    OP

    Sylvan Member

    Newcomer
    1
    Nov 12, 2018
    United States
    Does it

    — Posts automatically merged - Please don't double post! —

    Could I send my switch to a company for them to fix it
     
Quick Reply
Draft saved Draft deleted
Loading...