My new Acekard 2i cant work with my new DSi 1.4U,Help!

Discussion in 'Acekard' started by jason1984, Feb 2, 2010.

  1. jason1984
    OP

    jason1984 Member

    Newcomer
    1
    Jan 27, 2010
    United States
    Hi

    Does the acekard 2i support DSi 1.4U?
    If cannt,what would i do to make it work with DSi 1.4U?
     
  2. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    1
    Jan 26, 2010
    You forgot to tell everyone you brought it from EbuyLife along with your R4i SDHC, DSTTi and M3i Zero.

    Stop wasting people's time.
     
  3. jason1984
    OP

    jason1984 Member

    Newcomer
    1
    Jan 27, 2010
    United States
    No,it is a real problem.
     
  4. Destructobot

    Destructobot Crave the Hammer

    Member
    2
    Oct 15, 2006
    United States
    Portland, OR
    I don't know the exact details (like what file you need and where to get it), but the AK2i does have an update that will allow it to work on the current DSi firmware. You need a DS or DS Lite (or a DSi with old firmware I suppose) to apply the update though, since the AK2i has to be able to boot up to run it.
     
  5. Leonidas

    Leonidas GBAtemp Fan

    Member
    1
    Aug 27, 2009
    Slovenia
    sLOVEnia
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice