My NANDS are unlinked but CHMM2 deletes Menuhax and changes SysNAND theme instead of Emunand Theme.

Discussion in '3DS - Flashcards & Custom Firmwares' started by Blue Lamb, Feb 27, 2016.

  1. Blue Lamb
    OP

    Blue Lamb GBAtemp Regular

    Member
    103
    19
    Apr 21, 2007
    United States
    O3DS 9.2 Sysnand - rxTools 10.6 EmuNAND

    So I'm very sure that my SysNAND and EmuNAND are unlinked but I'm having a problem as stated in title.

    Can I just format SysNAND with SD card removed to make sure my NANDS are unlinked? (I don't care about anything on my SysNAND - as long my my EmuNAND games/saves are okay)

    Is the linked NANDs the only cause for menuhax getting deleted?

    Edit: As a note, I used the CHMM2 from Homebrew Launcher. I don't know if that's the correct way of doing it.
     
    Last edited by Blue Lamb, Feb 27, 2016
  2. Spaqin

    Spaqin GBAtemp Regular

    Member
    122
    69
    Feb 17, 2015
    Poland
    But, are you launching Homebrew Launcher with menuhax, or with a cia from emuNAND?
    Obviously, if you run CHMM2 from sysNAND (ie. with menuhax), of course it will change the theme on sysNAND.
    I'm pretty sure there's a CIA version available, so install it on your emuNAND.
     
    Blue Lamb and wormdood like this.
  3. Azure_Kytia

    Azure_Kytia Advanced Member

    Newcomer
    81
    53
    Sep 9, 2015
    Australia
    Tasmania
    How are you getting into the homebrew launcher? If you're going straight into Homebrew via something like ctrbootmanager when you first boot up the 3DS, you'll start up the HBL in sysnand.

    If you haven't already done so, try going into HBL using browserhax or something while you're in Emunand. You'll then end up in HBL on the emunand, and the theme installations should apply correctly.
     
    Blue Lamb likes this.
  4. Blue Lamb
    OP

    Blue Lamb GBAtemp Regular

    Member
    103
    19
    Apr 21, 2007
    United States
    Alright, I was doing it wrong like you guys said.

    So I got the hblauncher_loader.cia (version 1.1) installed to my EmuNAND but I get a redscreen error when I try to start it. The first time I loaded it, it installed a new ropbin file but after that, it just gets stuck on redscreen whenever I open it.
     
  5. crhonox

    crhonox Member

    Newcomer
    46
    1
    Sep 3, 2009
    Cote d'Ivoire
    install CHMM.cia to emunand, is more easy than homebrew Launcher
     
  6. Blue Lamb
    OP

    Blue Lamb GBAtemp Regular

    Member
    103
    19
    Apr 21, 2007
    United States
    I've gone ahead and done this to get it working. Hopefully it helps anyone who runs into this problem.