My n3ds dont boot after updating to luma 8.0

Discussion in '3DS - Flashcards & Custom Firmwares' started by Yuksel, Jun 19, 2017.

  1. Yuksel
    OP

    Yuksel Newbie

    Newcomer
    5
    0
    Jun 19, 2017
    Turkey
    I have a issue. I use luma7.1 and update incorrectly (i dont have newest bootstrap and update luma). I check install without sdcard (a+x option). Now blue light turns on then turn off. Dont boot without sdcard i think it bricked.
     
  2. Lacius

    Lacius GBAtemp Psycho!

    Member
    4,831
    1,571
    May 11, 2008
    United States
    Quantumcat likes this.
  3. Biff627

    Biff627 GBAtemp Advanced Fan

    Member
    943
    293
    Aug 15, 2015
    United States
    Everytime I see one of these posts I put a dollar in a jar. Theres like $20 in there now!

    Too bad they cant make it so it runs on multiple versions like A9LH... But I guess that might just be to force people to update to the latest.
     
  4. Yuksel
    OP

    Yuksel Newbie

    Newcomer
    5
    0
    Jun 19, 2017
    Turkey
    Thanks guy . All i need to do copy luma 7.1 files to sdcard. i'm sory for unnecessary post.
     
  5. Yuksel
    OP

    Yuksel Newbie

    Newcomer
    5
    0
    Jun 19, 2017
    Turkey
    After the update homebrew launcher some apps not working anymore(phbank, save_manager ). laucher said: This homebrew exploit does not have support for launching applications under target titles please use a different exploits.
     
  6. Quantumcat

    Quantumcat Dead and alive

    Member
    8,787
    4,474
    Nov 23, 2014
    Australia
    Canberra, Australia
    Can you install cias of the ones that don't work?
     
  7. Yuksel
    OP

    Yuksel Newbie

    Newcomer
    5
    0
    Jun 19, 2017
    Turkey
    Only install phbank.cia but dont work