My moonshell won't load anymore

Discussion in 'R4 DS' started by bevardimus, Jun 8, 2008.

Jun 8, 2008
  1. bevardimus
    OP

    Newcomer bevardimus Member

    Joined:
    Mar 27, 2007
    Messages:
    40
    Country:
    United States
    Hi, I've got _DS_MSHL.NDS and the moonshl folder on the root of my SD card. I've got a bunch of games AND the ezflash card in my slot-2. Everything works flawlessly EXCEPT the stupid moonshell won't load anymore. I select "multimedia" from the main menu screen, and, after loading, I just get 2 white screens and have to restart my DS. Anyone got any suggestions?

    Oh, and, by the way, I HAVE downloaded the most recent kernel, including the new moonshell files.
     
  2. Mr.Guy

    Member Mr.Guy GBAtemp Regular

    Joined:
    Jan 30, 2008
    Messages:
    151
    Country:
    United States
    What Micro SD are you using? Regardless just reformat the Micro SD and that should work...unless you have a non compatible SD
     
  3. .::5pYd3r::.

    Member .::5pYd3r::. Viva La Pizza

    Joined:
    Jun 2, 2007
    Messages:
    766
    Location:
    The GREAT Southern Land :D
    Country:
    Australia
    Delete the _DS_MENU.SYS file and reinstall the kernel.
     
  4. bevardimus
    OP

    Newcomer bevardimus Member

    Joined:
    Mar 27, 2007
    Messages:
    40
    Country:
    United States
    Sweet. That did it, thank you so much. I guess by reinstalling the kernel, it re-created a new sys file. Thanks a million, buddy.
     
  5. wiidsguy

    Member wiidsguy GBAtemp Regular

    Joined:
    Jan 31, 2008
    Messages:
    254
    Location:
    Burley, ID
    Country:
    United States
    Thank you that was happening to me to.
     
  6. jkwu

    Newcomer jkwu Newbie

    Joined:
    Jun 12, 2009
    Messages:
    3
    Country:
    Canada
    hey
    I'm kinda new to all this and my media is doing the same thing
    I was just wondering if someone can put a procedure
    also can you explain what kernel is
    thanks [​IMG]
     

Share This Page