My modded Wii is in such an archaic state.

Discussion in 'Wii - Hacking' started by MaxDeUh, Apr 4, 2010.

Apr 4, 2010
  1. MaxDeUh
    OP

    Newcomer MaxDeUh Advanced Member

    Joined:
    Feb 21, 2009
    Messages:
    94
    Country:
    United States
    I'm still running my system on 3.2u. I stopped playing my Wii for a long time once I got my PS3, but now with some new titles piquing my interest, I want to get back into my Wii. However, I'm afraid to run any new titles on 3.2u, so can anyone point me in the right direction to safely get my Wii up to latest firmware update? Which IIRC, is 4.2 right?
     
  2. gameking66

    Member gameking66 GBAtemp Advanced Fan

    Joined:
    Mar 9, 2010
    Messages:
    576
    Country:
    United States
    If you can't install bootmii/boot2, you could stay on 3.2U in case you brick (you could then upgrade to 4.2U which would unbrick you). However, if your Wii is as old as you make it sound, this should be unnecessary as you could probably install bootmii/boot2.

    Aside from that tip, you should install the newest cIOS' and USB loaders now available, take a look around and search. You can go ahead and try SNEEK2 as well, if you want full compatibility with a bit of effory.
     
  3. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Just follow the Wii hacking guide on the stickies
     
  4. MaxDeUh
    OP

    Newcomer MaxDeUh Advanced Member

    Joined:
    Feb 21, 2009
    Messages:
    94
    Country:
    United States
    Alright, thanks. I've been able to play games while avoiding system updates, however, I just have a feeling that with newer titles, it might be NECESSARY for me to finally upgrade.
     
  5. MaxDeUh
    OP

    Newcomer MaxDeUh Advanced Member

    Joined:
    Feb 21, 2009
    Messages:
    94
    Country:
    United States
    Another quick question.


    I'm using the complete guide I found here that gives me ALL the essential files to fully update my 3.2u system to 4.2. Now this may seem like a stupid question, but they always say to be 101% sure on what you're doing when it comes to tinkering with a modded Wii. Will this delete all my homebrew applications like the normal Nintendo 4.2 firmware update, or will this give me a modded 4.2 that lets me continue to run all of the apps?
     
  6. ecw

    Member ecw GBAtemp Regular

    Joined:
    Jan 7, 2009
    Messages:
    175
    Country:
    United States
    You should just run Pimp My Wii. It will update all your IOS's, Shop channel etc and get you on 4.1. It's the easiest way to upgrade IMHO. [​IMG]
     
  7. MaxDeUh
    OP

    Newcomer MaxDeUh Advanced Member

    Joined:
    Feb 21, 2009
    Messages:
    94
    Country:
    United States

    Haha, I'll look into it, thanks.
     
  8. Majroa

    Member Majroa GBAtemp Regular

    Joined:
    Mar 14, 2009
    Messages:
    235
    Country:
    Netherlands
    Lollolol, just use the stickied guide. There may be a chance your Wii will brick after updating it to 4.1
     
  9. Satan2k

    Newcomer Satan2k Advanced Member

    Joined:
    Jul 23, 2008
    Messages:
    85
    Country:
    Belgium
    I'm still on 3.1 running fine, even tatsunoko vs capcom is working great [​IMG]

    You can use neoGamma to run your original to avoid the automatic update. It works perfectly that way.

    I'm not feeling to update, because... i dont know, i don't really need the new features, and i dont use the shop channel either. I just keep cIos and stuff up to date, but i dont really want the 4.2 system menu.
     
  10. cthg

    Member cthg GBAtemp Regular

    Joined:
    Jan 22, 2009
    Messages:
    197
    Country:
    United States
    I'm pretty sure no game requires you to upgrade your system menu only updated IOS's are needed. Just don't stub your system menu IOS!
     
  11. MaxDeUh
    OP

    Newcomer MaxDeUh Advanced Member

    Joined:
    Feb 21, 2009
    Messages:
    94
    Country:
    United States
    So I just tried running Pimp My Wii, and when it was time to install everything, it couldn't update my system to 4.1u nor could it update any of my channels because I'm missing both IOS 60 and 61. Anyone know what these are? Where can I find them?
     
  12. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Get them from NUS Downloader. JUst do NOT get v6400 of IOS60 or else you will brick. The correct version is v6174.
     
  13. MaxDeUh
    OP

    Newcomer MaxDeUh Advanced Member

    Joined:
    Feb 21, 2009
    Messages:
    94
    Country:
    United States
    Alright, thanks. I'll do some searching around for it.
     
  14. Prince Valmont

    Member Prince Valmont GBAtemp Regular

    Joined:
    Oct 7, 2007
    Messages:
    208
    Location:
    Midwest
    Country:
    United States
    Man, I was in the exact same position as you. Got a PS3, and the wii fell by the wayside. The people in the topic below really helped me out, so hopefully this will help you too.

    Bringing My Wii Back To Life
     
  15. sweenish

    Member sweenish GBAtemp Advanced Fan

    Joined:
    Apr 16, 2008
    Messages:
    704
    Location:
    WA
    Country:
    United States
    dop-mii is the only program you'll need. it does it all. it will upgrade your system for you, and keep everything intact.

    you should still upgrade the hbc and all that first, though.
     

Share This Page