1. merlin0010

    OP merlin0010 Newbie
    Newcomer

    Joined:
    Mar 4, 2010
    Messages:
    1
    Country:
    United States
    Started with:
    system menu 3.2u, twilight hack, HBC, WiiClip Modchip,

    I've had my wii modded with a wiiclip for about a year and a half with no real issues, most games load from disk channel other then new super mario i had to use neo gamma...

    the new supermario game stoped working after about a month, i searched a bit and found someone saying the backupchannel could read disks even after they are to scratched for other boot metheds so i tried it with no luck, so i rent the game to get another copy of it

    However for some reason let it update when i got the game so i'm now at 4.1u. Now none of my burnt games will work in disk channel or anyother way for that matter, untill now all my other games still worked fine.

    I assumed I could just softmod and get it working but when i tried one of the files I had got from a site that i can't remember anymore was an IOS downgrader and would not work as my wii doesn't have internet...

    I also assumed if i downgraded back to 3.2 it would work but from what i've read that seems to be a risky move so i havent tried it.

    If anyone could help me get my modchip back to working order it would be great, thanks for your time...

    System menu 4.1u, homebrew channel, bootmii, cios(not sure what rev) not sure of anything else u might need to know but I also need it to be something i can do without wifi.

    Thanks

    P.S. also after the update to 4.1 my homebrew programs such as emulators don't always work they will run sometimes then the next time i go to run them it loads then goes to a black screen and hangs
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - ModChip, Working, Stoped