My M3i Zero works with lite but not with new XL

Discussion in 'NDS - Flashcarts and Accessories' started by kennyk, Jul 25, 2010.

Jul 25, 2010
  1. kennyk
    OP

    Member kennyk GBAtemp Regular

    Joined:
    Jan 22, 2004
    Messages:
    172
    Country:
    United States
    I have been using it in my ds lite for a while and just got the XL with v1.4U. In the main dsi menu it says no card is inserted. The only way I can get it to work is if I hold the card in (slot 1) just a little, and it plays just fine (shows Danny phantom icon and everything). If I release pressure, it freezes whatever game I'm playing. I have tried it with official Nintendo games and it doesn't have this problem.

    Any help is appreciated as I am desperate to get my m3i zero to work. I flashed it the day I got it and it has worked fine in my lite, except the occasional time it isn't detected. I got the card from Kick Gaming about four and a half months ago. I have tried using scotch tape to add thickness to it, but it didn't work.

    Thanks again,
    Ken
     
  2. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    well if the scotch tape didn't worked, then you are not using enough...!! [​IMG]
    sorry that is kind of the only solution for you, you might have to insert a piece or paper bigger so it gives pressure to the card...!!
     
  3. stab244

    Member stab244 GBAtemp Advanced Fan

    Joined:
    Jun 1, 2008
    Messages:
    654
    Country:
    United States
    Yeah, its probably the contacts just not touching the DSi contacts. Try tape or paper or something.
     

Share This Page