My Luma and GM9 don't work

Cid134

New Member
OP
Newbie
Joined
Feb 7, 2021
Messages
2
Trophies
0
Age
19
XP
29
Country
United States
I have an old New Nintendo 3ds XL I hacked using unSAFE_MODE. I recently tried using it again and I found that neither Luma or GM9 works, Luma doesn't respond to any of my button inputs even though my buttons work on the home menu, and in GM9 it restarts every time I press something unless I hold R which shuts down the system. I have tried updating boot.firm and GodMode9.firm but that hasn't fixed it. I am not sure what to do, does anyone have a fix for this?
 

PabloMK7

Red Yoshi! ^ω^
Developer
Joined
Feb 21, 2014
Messages
2,520
Trophies
1
Age
23
Location
Yoshi's Island
XP
4,001
Country
Spain
I was helping you in discord, if you don't ping me back I will not notice and won't reply back. :P

Anyways, that happens because your Start button is stuck in a pressed state. If you are not able to get it working again, you will have to get a custom build of luma.
 
  • Like
Reactions: CoolMe

XRTerra

Well-Known Member
Newcomer
Joined
Jul 1, 2022
Messages
98
Trophies
0
Location
United States of America
XP
148
Country
United States
I have an old New Nintendo 3ds XL I hacked using unSAFE_MODE. I recently tried using it again and I found that neither Luma or GM9 works, Luma doesn't respond to any of my button inputs even though my buttons work on the home menu, and in GM9 it restarts every time I press something unless I hold R which shuts down the system. I have tried updating boot.firm and GodMode9.firm but that hasn't fixed it. I am not sure what to do, does anyone have a fix for this?
Try using your 3ds without your sd card.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: Apple TV really went and rebooted snoopy