My IOS/CIOS?

Discussion in 'Wii - Hacking' started by SuperSonicRacer1, Sep 18, 2009.

  1. SuperSonicRacer1
    OP

    SuperSonicRacer1 Member

    Newcomer
    29
    0
    Sep 17, 2009
    United States
    I ran Configurable USB Loader, and I noticed IOS249 (Rev9). Should I update it? If so, with what?
     
  2. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    I suggest, you update. rev14 is the newest and pretty stable (except for DL games).
     
  3. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet
    If you have no problems with anything, don't update it
    else just run the rev14 installer in my sig
     
  4. SuperSonicRacer1
    OP

    SuperSonicRacer1 Member

    Newcomer
    29
    0
    Sep 17, 2009
    United States
    DL...Dual Layer?
     
  5. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet
    yep
    rev14 breaks dual-layer support (smash bros and metroid trilogy)
     
  6. SuperSonicRacer1
    OP

    SuperSonicRacer1 Member

    Newcomer
    29
    0
    Sep 17, 2009
    United States
    Well, I am noticing SLIGHT problems with Bully (PAL). The audio sounds...echoed or something. Also, I read that I should update for Spectrobes: Origins. Any advice?