my HDD seems to be acting up

Discussion in 'Wii - Hardware, Devices and Utilities' started by dysan, Mar 25, 2013.

  1. dysan
    OP

    dysan GBAtemp Advanced Fan

    Member
    577
    0
    Jan 31, 2010
    Greece
    I've had a Seagate 1tb hard drive hooked up to my Wii for the past 4-5 years now and apart from the usual gltching with buzzing sound I've never had any problems.

    this last week some really weird stuff are happening.
    games that have never froze before are freezing at random moments with no buzzing sound...it doesn't always happen but it's a problem.
    I'm using USB loader gx 3 and most of the time it gets stuck when it says "initialize USB device"

    some other times the Wii won't start up at all...the green light will come up but it won't display anything on screen,actually that's been happening every now and then but after tries it always manages to start and work correctly after that.
    why I'm mentioning that now?because when I unplugged the hard drive,my Wii booted up with no problem.

    I've got my hard drive on wbfs filesystem
    would the random freezes and failure to start USB loader gx go away if I formatted my hard drive and just added the games again?
    dunno...maybe it got bogged down just like windows needs a format every now and then? Lol

    thanks for any answers! :)
     
  2. PsyBlade

    PsyBlade Snake Charmer

    Member
    2,204
    256
    Jul 30, 2009
    Gambia, The
    Sol III
    I think its more likely to be a hardware problem.
    But checking the filesystem first is a good plan.

    You can use wiimms wwt to do that (sig).

    If its not the wbfs, try a different hdd/stick on the wii
     
  3. dysan
    OP

    dysan GBAtemp Advanced Fan

    Member
    577
    0
    Jan 31, 2010
    Greece
    I did what you recommended,I downloaded a GUI for from the site in your sig,since I suck at command lines and such,I loaded up my hdd,pressed a "check" button somewhere and it finished.
    I checked the log and it said that it repaired some errors...I did another check and it said that there were no errors,which is good :)

    for the time being,it seems to work great...wii and usb loader gx boot up just fine everytime I tried and my pc recognizes the hdd and promps me to format it everytime I hook it.

    only now....it does a whole lot of noise that it didn't do in the past...it sounds like it's constantly reading data or something like that when the wii uses it...should I be alarmed by that? :/
     
  4. PsyBlade

    PsyBlade Snake Charmer

    Member
    2,204
    256
    Jul 30, 2009
    Gambia, The
    Sol III
  5. dysan
    OP

    dysan GBAtemp Advanced Fan

    Member
    577
    0
    Jan 31, 2010
    Greece
    well...I fired it up today both in my wii and my pc and it didn't do the over the top noises it did yesterday...just...normal noise...so I guess that's good lol

    thanks psyblade :)