My harddrive has a weird problem...

Discussion in 'Wii - Hardware, Devices and Utilities' started by DarkShadow96, Sep 4, 2009.

Sep 4, 2009
  1. DarkShadow96
    OP

    Member DarkShadow96 LA96£

    Joined:
    Feb 9, 2009
    Messages:
    694
    Location:
    MTL
    Country:
    Canada
    Hey. I just bought a 160gb USB 2.5 External enclosure (I think its sata) HD. I did load it up in usb loader GX first (rev 719) and the loader did detect my HD.Now when I want to format it to WBFS, it shows that my HD Has 4 partitionned areas that has 10226.3gb , 120gb,122gb and 320.36gb. And my HD is only 160gb... Today I have been formatting and partionning the drive for a REALLY long time and still no go... I have tried formatting it using AlexDp's WBFS Manager 3.0 and it worked. Then I did set some games on the drive and when I went to put the drive in my wii and load it up with Usb Loader GX, it still detects the drive as if it wasn't formatted to WBFS... I have tried all the loaders I can think of and I am starting to go nuts from this... So if any of you know what is the problem please tell me. Thanks in advance.

    Please Help.
     

Share This Page