Hacking My Hacked PS3 Slim keeps giving me a 80028F10 error message every time I try to launch any of my digital games purchased from PS Store.

SithLord

Active Member
OP
Newcomer
Joined
Jun 7, 2021
Messages
39
Trophies
0
Age
26
XP
153
Country
United States
Even when I enable HAN, it still gives me the same exact error message on all of my purchased digital games but it will launch the games that I haven't purchased(pkg files that I've downloaded and installed through PKG Linker). I can't even install my own purchased games because of this annoying error message problem.
 

Attachments

  • 20211208_195819.jpg
    20211208_195819.jpg
    2.5 MB · Views: 8

SithLord

Active Member
OP
Newcomer
Joined
Jun 7, 2021
Messages
39
Trophies
0
Age
26
XP
153
Country
United States
han is obsolete. depending on if your system is cfw compatible, you should be using that; if not, use hen.
I might have first installed HAN back when it wasn't obsolete. That's how long it's been since I've hacked my PS3 Slim or even touched the console in a while. My current official firmware is 4.82.
 

SithLord

Active Member
OP
Newcomer
Joined
Jun 7, 2021
Messages
39
Trophies
0
Age
26
XP
153
Country
United States
han is obsolete. depending on if your system is cfw compatible, you should be using that; if not, use hen.
I'm probably gonna try fixing this issue the slower and more tedious way by downloading all of the package/rap files of my PSN-purchased digital games and reinstall them all through PKG Linker.
 
General chit-chat
Help Users
    AncientBoi @ AncientBoi: fuqin restraunt burnt the eggs. Again.