My friend has homebrew and 3.1U what occurs if...

Discussion in 'Wii - Hacking' started by Awesome turtwig, Dec 26, 2008.

  1. Awesome turtwig
    OP

    Member Awesome turtwig GBAtemp Regular

    Joined:
    Sep 26, 2008
    Messages:
    286
    Location:
    USA
    Country:
    United States
    He updates to 3.4U, via animal crossing city folk? Is there an update blocker out there he can use to skip the disc's update.
     
  2. Vidboy10

    Member Vidboy10 Tsardom

    Joined:
    Dec 15, 2008
    Messages:
    2,617
    Location:
    Vancouver, B.C
    Country:
    Canada
    just use Gecko OS [​IMG]
     
  3. smash_brew

    Member smash_brew I may or may not have fallen

    Joined:
    Oct 8, 2008
    Messages:
    708
    Country:
    United States
    Upgrading to 3.2 and installing starfall is also a good option.
     
  4. LittLeLives

    Newcomer LittLeLives Member

    Joined:
    Mar 28, 2007
    Messages:
    21
    Country:
    United States
    Or go up to 3.2U and get Starfall. You can install a patch to skip disc updates. You don't have to go to GeckoOS every single time you want to play.

    EDIT: Damn you smash_brew and my spontaneous network slowdowns!
     
  5. Wilson735

    Member Wilson735 GBAtemp Regular

    Joined:
    Jul 30, 2006
    Messages:
    125
    Country:
    United States
    Actually the reason that the update is there is because "Animal Crossing - City Folk" needs a certain new IOS to run (specifically, IOS38-64-v3609). You can get this though EoC's Twilight/Downgrade/Gamma pack in .wad form, or just search in the usual places.
     

Share This Page