My findings after a few days with the WiiKey

Discussion in 'Wii - Hacking' started by Hammyface, Mar 25, 2007.

  1. Hammyface
    OP

    Hammyface GBAtemp Advanced Fan

    Member
    538
    49
    Jun 4, 2006
    United States
    Vermont
    Thought some people may be interested here to read some findings I had with my WiiKey after a few days of endless testing.

    First off, I got it from Divineo, and it does not appear to be a clone. Has small font for everything, and that company name printed on the black chip. Anyway, here's my findings which I deem interesting:

    I CANNOT find media that WON'T play on this thing. First, I tried a TDK DVD+R, worked fine (I used those exclusively with my picky Gamecube). Then I tried an ultra cheap HP DVD-R, worked fine, burned at max speed. Finding that impressive, I tried a PREVIOUSLY USED DVD-RW, and it worked fine!! I was told those are totally incompatible! Amazing. Maybe I just got lucky with my Wii drive? I am using the Pioneer 111 so maybe that has something to do with it. I don't know.
    But I just couldn't believe my Wii read everything no matter at what speeds.

    However, I did notice with the TDK DVD+R (bitsetting set to DVD ROM) that my Wii made about 2 or 3 sort of loud clicks in the DVD drive before loading the game. These clicks only happen once when using -R's, so I am now dumping DVD+R's alltogether. Sort of a pain in the ass since I have 50+ DVD+R's already used for my GC backups, but that's okay.

    As an end to this post I'd like to ask if there is any difference in quality with my DVD-R Verbatims since they are made in Taiwan and not Japan. I am also completely lost as to why the +R's seem worse than -R's since +R's can fool the system into thinking it's a DVD ROM. Strange!

    Hope these findings are useful to anyone [​IMG]
     
  2. pirate_arrh

    pirate_arrh Advanced Member

    Newcomer
    51
    0
    Dec 13, 2005
    New Zealand
    I also just got my Wii key.

    I have tried Mitsi' media and generic DVD +Rs (DVD-ROM). No problems.

    I also noticed the click sound though.

    I have heard this sound before playing non backups, but seems more on the back ups. Im not worried about it though.

    I burnt most stuf at slow speeds, but tried a max speed burn and it worked sweet.
     
  3. Hammyface
    OP

    Hammyface GBAtemp Advanced Fan

    Member
    538
    49
    Jun 4, 2006
    United States
    Vermont
    I know the games work fine but that click scares me. So -R for me.

    Also, I am trying to use ImgBurn for my backups, I heard it's better for Wii games. I get this error every time though:

    [​IMG]

    Any body know what is causing that error?
     
  4. Hammyface
    OP

    Hammyface GBAtemp Advanced Fan

    Member
    538
    49
    Jun 4, 2006
    United States
    Vermont
    Anyone?
     
  5. z0ner

    z0ner Member

    Newcomer
    43
    0
    Feb 26, 2007
    United States
    I have no clue dude, but i would never tolerate all those buffer underruns. Burn @ 4x and WALK AWAY FROM THE COMPUTER. Geeze, your backups are going to kill that poor Wii.
     
  6. mustnap

    mustnap GBAtemp Regular

    Member
    181
    0
    Mar 13, 2007
    United States
    Why not try some other programs like Nero (i've been using Nero to burn those stuff) or CloneCD. That looks like a software error to me. Try closing other programs that is running in the background - antivirus or things similar.