My Elink software Elink V5.4a just freezes up when I press burn. What&

Discussion in 'GBA - Flashing Hardware and Software' started by Rand542, Oct 3, 2008.

  1. Rand542
    OP

    Newcomer Rand542 Newbie

    Joined:
    Oct 1, 2008
    Messages:
    7
    Country:
    United States
    I've downloaded the Elink software but every time that I add a file and then press burn the program just blanks the data out and it freezes. Then my computer says it's not responding.

    The cart is in my DS and the screen is showing the Elink logo and it says USB Online underneath but the Elink program just blanks when I press burn.

    Does anyone know what might be wrong?
     
  2. gbaelink

    Member gbaelink GBAtemp Regular

    Joined:
    Sep 27, 2007
    Messages:
    194
    Country:
    Hong Kong
    Hi,

    Did you try to use the previous version of software? [​IMG]
     
  3. NeSchn

    Member NeSchn GBAPimpdaddy.

    Joined:
    Oct 4, 2007
    Messages:
    3,533
    Location:
    Troy,New York PimpStatus: King
    Country:
    United States
    Are you running it on Vista? I had problems on my brothers computer with it because he was running Vista.
     
  4. Rand542
    OP

    Newcomer Rand542 Newbie

    Joined:
    Oct 1, 2008
    Messages:
    7
    Country:
    United States
    Yeah I'm running it on my Vista laptop.


    I ran the Elink software on my homecomputer that's an XP and it ran just fine. Thanks for your response it got me thinking if it was my vista computer that wasn't compatible.
     
  5. how_do_i_do_that

    Member how_do_i_do_that Blue Wizard is about to die.

    Joined:
    May 16, 2008
    Messages:
    4,811
    Country:
    Antarctica
    if you got a x64 version of vista, it won't run properly reguardless of what you do. Those drivers are for XP.
     

Share This Page