My DSi came with the 1.4 Firmware

Discussion in 'Acekard' started by belomeclone, Mar 22, 2010.

  1. belomeclone
    OP

    belomeclone Member

    Newcomer
    44
    0
    Feb 26, 2010
    United States
    I have scoured the forms and the wikipedia page AND google - I cannot find any info on getting my Acekard 2i to work with the 1.4 Firmware. I have not seen Danny Phantom yet.

    What do I need to do?
     
  2. thegreatace

    thegreatace Member

    Newcomer
    35
    0
    Dec 23, 2008
    United States
    Berwyn
    wow thats not good, hmmm
    do you have another ds? like ds lite??
    I installed my danny phantom on an old DS then it worked...

    hopefully u can borrow a friends ds or a kids down the block lol..

    just put all the necessary files on ur acekard 2i and install it with a new ds. [​IMG]

    then it should work on the DSi that u have cause its been updated on another ds.
     
  3. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,128
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    You will need a DSi 1.3 or below, or any DS original or Lite in order to update it.

    http://gbatemp.net/index.php?showtopic=174523

    Download that file and put it on your microsd, start it up, run it, when it's done cut the power, then you're fine to put the latest AKAIO firmware on there and play on the DSi.
     
  4. Pliskron

    Pliskron Banned

    Banned
    1,276
    0
    Jul 22, 2009
    United States
    Isn't it about time that Acekard started selling a 1.4 compatible cart?
     
  5. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,128
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Lots of places will do the update for you for like $1.

    The update takes portions of a copywritten ROM (the header and icon data from the danny phantom game) so if they did it nintendo would have a clear shot at them since they'd actually be infringing copyright.
     
  6. belomeclone
    OP

    belomeclone Member

    Newcomer
    44
    0
    Feb 26, 2010
    United States
    Where do I put the files I download? When I put them on the SD card with nothing else on it, I get an error.
     
  7. Pliskron

    Pliskron Banned

    Banned
    1,276
    0
    Jul 22, 2009
    United States
    Do you have the firmware on your card?
     
  8. belomeclone
    OP

    belomeclone Member

    Newcomer
    44
    0
    Feb 26, 2010
    United States
    I had the AKAIO firmware on it. I removed it because, well, it didn't ask to have anything else on the card.

    So what should I put on the card with these files?
     
  9. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,128
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    No, the card as it is originally uses the acekard logo and icon/data, nothing from a nintendo game.

    http://hackmii.com/2010/02/lawsuit-coming-in-3-2-1/

    This explains the need for the change and such.