My Bios is acting up:(

Discussion in 'Computer Hardware, Devices and Accessories' started by rhyguy, Dec 3, 2007.

Dec 3, 2007

My Bios is acting up:( by rhyguy at 8:47 AM (741 Views / 0 Likes) 2 replies

  1. rhyguy
    OP

    Member rhyguy GBAtemp Maniac

    Joined:
    Jul 21, 2007
    Messages:
    1,377
    Location:
    Melbourne
    Country:
    Australia
    everytime i turn my pc on it says the priority of boot devices has changed, and to check the bios boot devices
    i can press f1 to skip it, but it does some other stuff, so i checked the boot devices

    it has my dvd drive for channel 0 ide master, and i'm not sure if there should be my hard drive instead or not

    edit: i checked it, and in the options is has auto and manual, auto just chooses my dvd drive, and i dont know what to do with manual
     
  2. jtroye32

    Member jtroye32 GBAtemp Fan

    Joined:
    Nov 8, 2006
    Messages:
    420
    Location:
    Michigan
    Country:
    United States
    hmm, the priority of your boot devices shouldn't change by themselves.

    try switching to manual and setting your dvd drive as the first boot device and your hard drive as the second. that's the order you're going to want them in if you plan on booting anything from a cd/dvd at startup (like a windows installation disc)
     
  3. rhyguy
    OP

    Member rhyguy GBAtemp Maniac

    Joined:
    Jul 21, 2007
    Messages:
    1,377
    Location:
    Melbourne
    Country:
    Australia
    when i switch to manual,k it still comes up as none, and i'm not really sure how to choose my harddrive anywhere
     

Share This Page