My 3ds is version 3.0 and Cant update my R4 card. ANy work arounds?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Tweedle, Dec 29, 2011.

  1. Tweedle
    OP

    Newcomer Tweedle Newbie

    Joined:
    Dec 29, 2011
    Messages:
    2
    Country:
    United States
    My 3ds is version 3.0.0.5. Cant update the card through my 3ds. I believe I am shit out of luck till I can use a friends older one. Any other ways?

    Edit: I am using a R4i sdhd 3ds. After booting the card I get an error. After I have to power down the 3ds. Cant boot card to update.
     
  2. Ron

    Member Ron somehow a weeb now.

    Joined:
    Dec 10, 2009
    Messages:
    2,837
    Location:
    here
    Country:
    Canada
    1. What R4 Card are you using? Are you sure it has an update?
    2. Use a DSPhat/Lite or a DSi on a firmware that it supports
    3. Buy a new cart if all else fails
     
  3. Robertsavoy

    Newcomer Robertsavoy Newbie

    Joined:
    Dec 16, 2011
    Messages:
    7
    Country:
    United States
    the latest firmware for 3ds is v3.0.0-6 and most of flashcart can directly compatibility this version already,you dont need another console to process this update. Even if you have to process this update,so long as you have not updated your 3ds firmware to the latest firmware,i think,you should enable to update your card on your 3ds .
     
  4. Tweedle
    OP

    Newcomer Tweedle Newbie

    Joined:
    Dec 29, 2011
    Messages:
    2
    Country:
    United States
    Thanks for the reply. Using a R4i sdhd 3ds. My card must have an old version on it.

    "Even if you have to process this update,so long as you have not updated your 3ds firmware to the latest firmware,i think,you should enable to update your card on your 3ds "
    My 3ds version is 3.0.0.5 and wont let me boot cart. Cant update on my 3ds I guess.
     
  5. shepe

    Member shepe GBAtemp Regular

    Joined:
    Feb 2, 2009
    Messages:
    111
    Location:
    swindon
    Country:
    United Kingdom

    op has already said that the 3ds is at v 3.0.0.5 if the card is a 3ds compatible one then you will need to get the fw update for your card and perform the update on a dsphat or compatible console as already mentoned above
     
  6. Cartmanuk

    Member Cartmanuk GBAtemp Advanced Fan

    Joined:
    Nov 20, 2010
    Messages:
    706
    Country:
    United Kingdom
    Whats the address on front of card?

    Most cards update via a Dslite
     
  7. Robertsavoy

    Newcomer Robertsavoy Newbie

    Joined:
    Dec 16, 2011
    Messages:
    7
    Country:
    United States
    you can download th latest firmware v1.51b from r4i-sdhc.com,unzip it,open the folder,then drag all files into your micro sd card,then insert it into your r4isdhc 3ds ,then put them together into your 3ds and power it,it should work well on your v3.0.0-5 directly.i have tested,but as you know,now 3ds firmware has been udpated to v3.0.0-6,if you want let your card running on the latest firmware,you can udpate your card on your v3.0.0-5 first (just download the firmware v1.51,unzip it,open the folder,then drag all files into your micro sd card,then insert it into your r4isdhc 3ds ,then put them together into your 3ds and power it,enter the r4isdhc mainly menu and click the third icon to begin the updating . Please note,during the udpating,please dont turn off your power, then after updating finished , you can udpate your 3ds then . you can give it a shot first !
     

Share This Page