My 3DS is at version 6.2.0 will any flashcarts work for me?

Discussion in '3DS - Flashcards & Custom Firmwares' started by kenio8185, Jan 11, 2014.

  1. kenio8185
    OP

    kenio8185 GBAtemp Regular

    Member
    2
    Dec 22, 2008
    Canada
    canada
    Not sure what firmware they work on. Will I be able to use any or will I have to wait?
     
  2. Pleng

    Pleng GBAtemp Advanced Maniac

    Member
    7
    Sep 14, 2011
    Thailand
    No 3DS mode flashcards will currently work with your firmware
     
  3. Pong20302000

    Pong20302000 making notes on everything

    Member
    10
    Sep 8, 2009
    One's inner self
    DS mode Flashcards will, 3DS will not
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice