My 3ds firmware version is 6.1.0-12E. Should I update?

Discussion in '3DS - Flashcards & Custom Firmwares' started by alundra212, Jan 9, 2014.

  1. alundra212
    OP

    alundra212 Newbie

    Newcomer
    5
    0
    Jun 10, 2013
    Am I screwed with waiting for a compatible flashcart?
     
  2. Huntereb

    Huntereb GBAtemp Addict

    Member
    2,748
    949
    Sep 1, 2013
    United States
    Wait, because 7.1 blocks something involving our current exploit even more. Don't go past where you're at, and if you wanna keep playing new 3DS games, buy another 3DS. Or sell that one and get a 4.X one.

    Correct me if I'm wrong here.
     
  3. rctgamer3

    rctgamer3 GBAtemp Fan

    Member
    308
    95
    May 5, 2008
    Netherlands
    Agreed. I'm on 6.2E, and even though v7.0/7.1 looks very tempting to upgrade to, I'm going to wait as long as it takes Gateway, or any other card to fix their 6.x support.

    For reference:
     
  4. TwilightWarrior

    TwilightWarrior GBATEMP'S Official Boss

    Member
    539
    89
    Jun 3, 2013
    Canada
    In front of my 3DS
    you might be waiting until the 4ds comes out, good luck. I could be wrong but it might be like 3.55 on ps3
     
  5. aXXo

    aXXo GBAtemp Regular

    Member
    130
    36
    Mar 14, 2009
    United States
    Actually, in the early days of the PS3 scene, 3.41 or lower was the software version that you needed, and this remained the same for a looooooong time until someone dumped the master decryption keys for the 3.55 OS. Today, there is a way to downgrade your PS3 to the 3.55 firmware needed to run any exploits, but it's as simple as popping a USB stick in your PS3 and installing a lower firmware version. The 3DS is radically different, and might actually require a hardware solution (soldering some wires) to exploit a vulnerability to run custom code on software versions higher than 4.5.
     
  6. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,919
    1,211
    Aug 20, 2013
    straya m8
    I would personally sell that 3DS and get one on 4.1-4.5.

    There's lot's of flashcart madness at the moment and hobbiest devs have been showing off some cool stuff whilst tinkering with the 4.x vulnerability.

    Your missing out staying on 6.1 or above!!!
     
  7. redkeyboard

    redkeyboard GBAtemp Advanced Fan

    Member
    627
    154
    Jan 8, 2013
    United States
    Has something changed? Pretty sure only hardware solutions are possible for the PS3
     
  8. SickPuppy

    SickPuppy New Member

    Member
    1,789
    451
    Jul 29, 2009
    United States
    Where's your proof?
     
  9. Kakkoii

    Kakkoii Old fart

    Member
    621
    282
    Sep 14, 2007
    Canada
    False. There is absolutely no kernel access past 3.55, due to no exploit existing. Sony learnt well and radically changed up the key storage behavior. And thus there is no way to get the PS3 to accept a lower version firmware update through USB. The only way known right now is with a hardware solution, and it's risky. Sony has done amazingly at securing their system as of late.
     
  10. weatMod

    weatMod GBAtemp Advanced Maniac

    Member
    1,922
    601
    Aug 24, 2013
    United States
    i wouldnt say that e3 flasher is risky ,it has a clip on nor chip clip
    but still wont work in 2k+ models cause sony changing the syscon

    maybe someone can make a 3ds flashcart that works more like an ODE instead of being exploit based ? maybe something like the MT card with a button that will work on 4.5+
    but then again it too a long time for an ODE to come out for the ps3
     
  11. Xzi

    Xzi Console Hacker and PC Gamer

    Member
    3,062
    1,887
    Dec 26, 2013
    United States
    Spiraling Out
    I think he might be confused. Flashing back to 3.55 requires specialized hardware, and a PS3 old enough to originally have 3.55 or earlier installed on it. Installing a CFW is as simple as popping a USB stick into a <3.55 PS3.
     
  12. mathieulh

    mathieulh GBAtemp Fan

    Member
    335
    394
    Feb 28, 2008
    France
    Just find and buy a 4.5.0 or older 3DS while you still can, it'll be more effective than waiting around for a new exploit.
     
  13. lambstone

    lambstone No. Nyet. 不. Non. Nein.

    Banned
    615
    167
    Aug 14, 2011
    Yeah, but this really makes most sense if you're not playing AC:NL or pokemon.