my 3ds bricked after updating to luma 8.0 .please help me

Discussion in '3DS - Homebrew Development and Emulators' started by hamohamo, Jun 7, 2017.

  1. hamohamo
    OP

    hamohamo Advanced Member

    Newcomer
    90
    5
    Jan 16, 2017
    so i opened luma updater after i updated to boot9strap .and i updated to luma 8.0 but the blue power led light flashes and it doesnt want to power on anymore. can anyone pls help me .i beg of u btw im using an old 3ds
     
  2. DRAMAtical

    DRAMAtical Newbie

    Newcomer
    9
    5
    Oct 25, 2016
    United States
    When you power it on does it just flash blue then turns off? If that happens then you're not bricked. Connect your SD card into your computer and reuse your back up file "".bak I can't remember the name right now and it should boot up fine. The reason its probably not booting up correctly is because you don't have boot9strap 1.2 installed.
     
  3. Biff627

    Biff627 GBAtemp Maniac

    Member
    1,090
    400
    Aug 15, 2015
    United States
    Make sure you have a good boot.firm on the root of your sd card. Redownload luma 8.0 and replace the boot.firm and see if that helps.
    Well updating to boot9strap 1.2 would help... lol
     
    Last edited by Biff627, Jun 7, 2017
  4. hamohamo
    OP

    hamohamo Advanced Member

    Newcomer
    90
    5
    Jan 16, 2017
    oh yea thanks dude ,i got so stressed i forgot it told me to do that before updating

    — Posts automatically merged - Please don't double post! —

    now how am i supposed to update u guys
     
    DRAMAtical likes this.
  5. outeh

    outeh Member

    Newcomer
    13
    1
    Feb 21, 2017
    Gambia, The
    Did you eventually use an old safe bs9 Installer(luma 8.0 only supports bs9 1.2)?
    Can you still boot luma payloads?
    Did you delete any files after the update?
     
  6. hamohamo
    OP

    hamohamo Advanced Member

    Newcomer
    90
    5
    Jan 16, 2017
    ill check anyway i got it back now no need to worry