my 1.4.5 r4 doesn't work on my 1.4.5U dsi

Discussion in 'R4 DS' started by articmoneys, Apr 24, 2017.

  1. articmoneys
    OP

    articmoneys Newbie

    Newcomer
    3
    0
    Apr 24, 2017
    Brazil
    I have the R4 SDHC Revolution Gold Pro (from r4isdhc.com), which I bought already with the 1.4.5 but doubted it was actually 1.4.5 because it didn't work on my 1.4.5U DSi XL. So I deleted everything and tried to "upgrade" the flashcart (but not really because it was already up to date) and I still don't get it to work on the 1.4.5U DSi.

    Please help, I know the card is working fine because I can open it on my other 1.4.3U DSi and on my DS Lite. I don't know what else to do, everyone seem to buy a new flashcart compatible with 1.4.5U and make it work but when I do it, it suddenly doesn't work anymore. Also, y'all are my last hope because I haven't found anyone with the same problem on the internet.

    What says on the 1.4.5U is "An error has occurred. Press and hold the Power Button to turn the system off. Please see the Nintendo DSi Operations Manual for help troubleshooting.".

    I really wanted a solution without having to buy a new flashcart because I just bought this and it wasn't cheap. Also, not relevant, but I will cry a lot if I don't get a solution for this so pretty pretty please SHINE A LIGHT!!! :(

    EDIT: this is the R4 on the 1.4.3U
     

    Attached Files:

    Last edited by articmoneys, Apr 24, 2017
  2. hug0-a7x

    hug0-a7x GBAtemp Fan

    Member
    344
    83
    Jan 19, 2013
    Brazil
    Your flashcard is one of this list ?
    [​IMG]
     
    Last edited by hug0-a7x, Apr 24, 2017
  3. articmoneys
    OP

    articmoneys Newbie

    Newcomer
    3
    0
    Apr 24, 2017
    Brazil
    Yes, it's the 3rd but instead of 2017 it says 2016 but I guess that doesn't change anything, I've seen ppl with 2014 ones and playing fine.
     
  4. hug0-a7x

    hug0-a7x GBAtemp Fan

    Member
    344
    83
    Jan 19, 2013
    Brazil
    download the correspondent firmware extract on SD root and update it using your dsi 1.4.3U DSi
     
  5. YoshiB

    YoshiB Advanced Member

    Newcomer
    66
    47
    Mar 3, 2017
    United States
    Ohio
    What is the icon displayed by the DSi menu when you put the card in? Is it some kind of "Miami Nights" thing?
     
  6. articmoneys
    OP

    articmoneys Newbie

    Newcomer
    3
    0
    Apr 24, 2017
    Brazil
    but it doesn't have any, it shows only the current version saying "support model: NDSL, NDSI 1.45, 3DS 7.2"

    — Posts automatically merged - Please don't double post! —

    you mean the game the r4 is pretending to be? if so then no :/ it's Touch! Bomberman Land Nintendo
     
    Last edited by articmoneys, Apr 24, 2017
  7. YoshiB

    YoshiB Advanced Member

    Newcomer
    66
    47
    Mar 3, 2017
    United States
    Ohio
    No idea. If it says it supports NDSL, NDSI 1.45, and 3DS 7.2 then it should be working.