Multigame ISO - Cannot extract 2/3 of games

Discussion in 'Wii - Backup Loaders' started by Coronach, Nov 30, 2012.

Nov 30, 2012
  1. Coronach
    OP

    Newcomer Coronach Member

    Joined:
    Sep 25, 2012
    Messages:
    10
    Country:
    United States
    I have a multigame ISO I created. It contains three games. The first extracts just fine with Multigame ISO Creator or Gamecube ISO Tool.

    The other two have the ":" as part of their name. MIC will not extract them, or even give me the option to extract the data to a new file name on my hard drive, such as game.iso, or anything else. It just crashes.

    GIT, on the other hand, seems to ignore those two completely. Whenever I try to extract them, it extracts the first game, then stops. No help at all.

    I'm down to working with WIT to try and extract things. I'm making a little progress, but not much. I'm not sure of the command setup I should be using.

    Here is all of the information I can provide:

    Multigame Filename = cdrom.iso
    I tried using EXTRACT as a command, with minor success. I have three folders in my WIT folder now. P-G4SE, P-GPOE, and P-PZLE. Which are the games, looking to be compressed. But they are like this inside the folders:

    Folder: Files
    Folder: Sys
    File: align-files.txt
    File: setup.txt

    I took those, and tried to turn them into an ISO using WIT's Copy feature. To which Gamecube ISO Tool says there is an error in the game's Identifier. I see that WIT has some options..but the number GIT is asking for is 8 characters, not the 6 that WIT says I can modify.

    I'm probably way of track, so I'm posting this as a please for help to figure out how I can get these two games extracted to be used with DiscEX and a flash drive. I am using dialup, and to reacquire these files would take about a month.
     
  2. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,429
    Location:
    Engine room, learning
    Country:
    France
    I don't know which version of the multi ISO creator you used to make that disc, but if it's the new one then you can also use USBLoaderGX (and probably other USB loaders) to extract the iso one by one.
    the old ISO builder had a different gameID and is not recognized by GX.
     
  3. Coronach
    OP

    Newcomer Coronach Member

    Joined:
    Sep 25, 2012
    Messages:
    10
    Country:
    United States
    I'm just going to buckle down and get them again. I tried to do that with GX and CFG loaders and the disc gave an error.
     

Share This Page