Multi-Mod Manager seems to have flashed my NAND

Discussion in 'Wii - Hacking' started by F. Lobot, Dec 28, 2010.

Dec 28, 2010
  1. F. Lobot
    OP

    Member F. Lobot GBAtemp Regular

    Joined:
    Dec 28, 2010
    Messages:
    143
    Country:
    United States
    I guess I'll start at the beginning. I modded my non-LU64+ Wii from 4.3U using Smash Stack. Got HBC and Bootmii as boot2(v4).
    Then I used a cIOS236 Installer(v3) from Completesoftmodguide to attempt to restore the Trucha bug, and it seemed like it worked, but afterwards I tried both Waninkoko's installer and YAWMM to install cIOS249rev17. When I selected IOS249 as the destination slot he two apps either crashed or just failed to proceed, respectively. Then I decided to use IOS Checker to check for vulnerabilities and found that IOS236 supported ES_Identify but not fake signatures. So the cIOS236 was only partially installed? Whatever, onto Multi-Mod Manager.

    -Remove stubbed IOSs - didn't work, starting to wonder if my system files are read only.
    -Install and patch IOS36 - downloads from Nintendo servers and then "Error: ES_Identify... Try loading a Homebrew compatible IOS or choosing Install and patch IOS36 from the main menu."

    I do some snooping in the IOS Manager and find notes under IOS15 "Used to install and patch IOS36 aka TBR.(Trucha bug?)

    -Load IOS15 - loaded
    -Install and patch IOS36 - Error: ES_Identify ect...

    Then it hits me that when I select 'Install and patch IOS36' the first thing it tries to do is downgrade IOS15, so I go to IOS manager and...

    -Install older IOS15 v257, without it occurring to me that I'm currently running IOS15 (D'oh!) - Error:ES_Identify, same old

    Then, I am returned to the IOS manager. It's a real shit bricks moment when I notice that all but one of my IOSs are spontaneously uninstalled from the Wii. The whole fucking list of numbers went from yellow to white just like that, with the exception of IOS4 which is the same boring stub it always was.

    Holy shit when you hackers said downgrading was dangerous you weren't kidding! I'm still in MMM (which is somehow still running in IOS15 even though it's been deleted) so I'm left with two options: dick around in the IOS manager and try to reinstall them one by one, or restore my NAND with Bootmii. Will Bootmii even work?
    Someone please help me I'd rather not keep my Wii running for days on end.
     
  2. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,551
    Location:
    ???
    Country:
    Germany
    [​IMG] no, there is no problem. It seems like it's deleted, but it isn't, it can't be deleted. I'm sure you can still open the Homebrew Channel, correct? Then install IOS236 again, but with the latest v5 installer:
    http://gwht.wikidot.com/ios236
    Do it like explained there.
    Then post your syscheck please to make sure everything is right:
    http://filetrip.net/f12865-sysCheck-2-0-1.html
    A file called syscheck.cvs or something like that will be created on your sd card, post the contents here.
     
  3. burritoboy9984

    Member burritoboy9984 GBAtemp Advanced Fan

    Joined:
    Jan 24, 2009
    Messages:
    845
    Country:
    United States
    If you don't have an internet connection, try this version of the IOS 236 installer... It is automated so it is less likely to crash due to hbc ahbprot bug... You will need IOS36-64-v3351.wad in the root of your sd card, just google for it...

    -Erik
     
  4. F. Lobot
    OP

    Member F. Lobot GBAtemp Regular

    Joined:
    Dec 28, 2010
    Messages:
    143
    Country:
    United States
    So it's just a glitch in MMM? It says "(IOS in Yellow are installed in this Wii)" and 4 is the only one that's yellow.

    edit: So I checked 'Wii System Information' in MMM and all my settings are still there. Looks promising.

    @Erik, I am using a wired Internet connection.
     
  5. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,551
    Location:
    ???
    Country:
    Germany
    Yes, that's it [​IMG] But we need a syscheck to be 100% sure that everything is going right. Oh, and this es_identify bug is missing in the IOS236 installer v3, only v4 and v5 are correctly patched.
     
  6. F. Lobot
    OP

    Member F. Lobot GBAtemp Regular

    Joined:
    Dec 28, 2010
    Messages:
    143
    Country:
    United States
    http://rapidshare.com/files/439756068/sysCheck.csv
    Everything seems normal, time to repurpose this thread.

    sysCheck says I have Trucha bug enabled, but according to IOS Check it accept ES_Identify but not fakesigning. All I know is I'm still having the same problems as before with Waninkoko's cIOS. Maybe I should try rev19 or rev21? What do y'all suggest?

    edit: Thank you Google.
    http://gwht.wikidot.com/ios249
    seems pretty legit?
     
  7. Shano56

    Member Shano56 noobie

    Joined:
    Apr 29, 2010
    Messages:
    877
    Country:
    United States
    next time just paste it.
     

Share This Page