MT-card updating emuNAND to selected veersion

Discussion in '3DS - Flashcards & Custom Firmwares' started by MOHRCORE, Aug 19, 2014.

  1. MOHRCORE
    OP

    MOHRCORE Advanced Member

    Newcomer
    70
    5
    Nov 1, 2013
    Poland
    Hello! I've bought 3DS XL with 4.1 firmware. Lots of games requires higher version to run, but latest firmware is 8.1 which as far as I know isn't supported by MT-card yet (I hope the team didn't give up - they didn't say anything for three moths...). Is there a way to update only emuNAND to 7.x? Can I install update from ROM? I've heard opposing opinions and they were about Gateway. Or should I just wait until new launcher.dat from MT team (I hope it'll be few weeks after Gateway's one release)?

    Regards - Mohrcore
     
  2. Zamzummin

    Zamzummin Advanced Member

    Newcomer
    87
    14
    Nov 29, 2013
    Canada
    1. You cannot update emunand to 7.x. Updating the emunand will download the most recent update from Nintendo and apply it to your flashcart's emunand instead of to your sysnand. There is no way to update to a selected emunand version from a game cart, as far as I know.

    2. I think you're confused about games that need higher version firmwares to run. 3DS flashcards use firmware version spoofing that allows games to run on a lower firmware. So even though a game like Zelda: ALBW requires firmware 6.x on a normal 3DS, your MT-card will allow it to run on your 4.1 3DS just fine. Are there any specific games that you are trying to run that don't work on your MT-card?
     
    MOHRCORE likes this.
  3. MOHRCORE
    OP

    MOHRCORE Advanced Member

    Newcomer
    70
    5
    Nov 1, 2013
    Poland
    Oh! Thanks! I didn't boot any game yet (becouse shipping is still in progress). About half year ago i had 3ds (normal, i screwed up and destroyed it) with emunand 7.x. I thought this was needed to play 4.5+ games. Ok. Now theese news make me feel better :) Thanks a lot! :lol:
     
  4. ajfja

    ajfja Member

    Newcomer
    49
    3
    Oct 4, 2014
    Actually, I had the same doubt as MOHRCORE. There were games that I coudn't run on my MT-Card that require higher firmware such as Super Smash Bros. and more recently Ultimate NES Remix.
     
  5. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,161
    9,523
    Sep 23, 2013
    you actually can update to a specific version by using the gateway 2.0b1 software and using a retail cart to update emunand in classic mode......but as has been mentioned its fairly pointless FW spoofing allows any games that MT can play to play regardless of FW version....so games that don't play still wouldn't play if you went through the bother of updating emunand anyway (plus the whole thing would be at your own risk i have tried it a few times before and it does work but no crying to me if you actually mess up somewhere, as its not the most tried and tested route)