MT-Card Emunand Manual Update to 9.2??

Discussion in '3DS - Flashcards & Custom Firmwares' started by telon22, Dec 21, 2014.

  1. telon22
    OP

    telon22 GBAtemp Regular

    Member
    282
    69
    Jun 28, 2014
    India
    So while waiting for my gateway to arrive I got a chance to play with my friend's MT Card. It's all set up with Devmenu(Bigbluebox one) and savedata etc etc. Now the problem is since I cant update with Wifi(due to 9.4).
    I am stuck with 4.5 emunand but Pokemon x/y works nice. I cant play Super smash or even PKM ORAS due to emunand version issue.
    So I know you can manually update by ROM(by holding UP ON D PAD) on gateway but I tried several times on MT Card & it just doesn't work. I thought since it's based on gateway it should have worked.

    I also tried Update CDN. The cia's all install successfully(even when I try to reinstall I get that they are already installed) but upon reboot the emunand is same as 4.5. No changes no errors.
    To be clear yes I used US ROM for my US system.

    Any suggestions or am I stuck with 4.5 unless MT card supports latest emunand :teach:
    WHILE I WAIT FOR MY GATEWAY CARD:bow:
     
  2. RomAnOCrY

    RomAnOCrY GBAtemp Regular

    Member
    241
    85
    Jan 2, 2011
    France
    Exactly the same.

    My dauther made an update on the 9.2 Emunand!
    I Format the SD, and now, i'm stuck on 4.5 Sysnand, and 4.5 Emunand.. How to return in 9.2 Emunand ?
     
  3. RomAnOCrY

    RomAnOCrY GBAtemp Regular

    Member
    241
    85
    Jan 2, 2011
    France
    Can i launch a game like SSB, which need an updated firmware, on 4.5 EmuNAND, and do the update ?
     
  4. telon22
    OP

    telon22 GBAtemp Regular

    Member
    282
    69
    Jun 28, 2014
    India
    tried 2 ways like mentioned in 1st post but I can't
     
  5. gamesquest1

    gamesquest1 Nabnut

    Member
    14,119
    9,454
    Sep 23, 2013
    You can manually with the updateCDN stuff, just do it Fw by firmware i.e install 5.0, then 6.0, 6.1 etc(not sure if that's completely nessisary..but that's just what I did when testing it).....i read it can.be a bit weird going upto 9.x but you should at least be able to get to 8.1
     
    RomAnOCrY likes this.
  6. telon22
    OP

    telon22 GBAtemp Regular

    Member
    282
    69
    Jun 28, 2014
    India
    I did that but weird enough really there was no response at all. Seems like the emunand was unaffected even when everything went smooth and ok. Giving it another shot by formatting emunand and trying again.
     
  7. gamesquest1

    gamesquest1 Nabnut

    Member
    14,119
    9,454
    Sep 23, 2013
    Just make sure you get the correct region fw too
     
  8. telon22
    OP

    telon22 GBAtemp Regular

    Member
    282
    69
    Jun 28, 2014
    India
    Usa I made sure of that.
     
  9. RomAnOCrY

    RomAnOCrY GBAtemp Regular

    Member
    241
    85
    Jan 2, 2011
    France
    Thanks for the tips :)
     
  10. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    No way to back to MT3D 9.0-9.2 unless you have backed-up your MT emuNAND.
     
  11. pan1

    pan1 Newbie

    Newcomer
    8
    0
    Mar 16, 2007
    I updated mine to 9.2 using CDN. I installed all CIA's apart from the ones from 9.0 stage 2 and it worked perfectly.
     
  12. telon22
    OP

    telon22 GBAtemp Regular

    Member
    282
    69
    Jun 28, 2014
    India
    Well there is using Updatecdn and only problem using this method is that you have to update your firmware version by version.
     
  13. RomAnOCrY

    RomAnOCrY GBAtemp Regular

    Member
    241
    85
    Jan 2, 2011
    France
    So are you success update your Emunand from 4.5 to 9,2 ?
     
  14. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    (deleted by poster)
     
  15. OllieD

    OllieD Member

    Newcomer
    27
    15
    Dec 31, 2008
    Not True.

    Just take all the .CIA files from the folders newer than your current firmware, Copy them to your SD and use the install all feature in DevMenu.
    Dont forget to exclude the N3DS firmware files as these will surely break your EmuNAND.

    Go check the UpdateCDN thread if you need more info.