MPT does not need cIOSX rev20!!!!!!!!

Discussion in 'Wii - Hacking' started by D34DL1N3R, Aug 1, 2010.

Thread Status:
Not open for further replies.
Aug 1, 2010
  1. D34DL1N3R
    OP

    Member D34DL1N3R Nephilim

    Joined:
    Dec 6, 2008
    Messages:
    1,614
    Country:
    United States
    N00bcakes!!! Stop asking!!!!!

    The game has worked flawlessly since it was released. I swear if I read another "Does MTP work with rev20????" post, I'm going to puke. Learn to use the damn search function - I've already stated this several times! It worked with cIOS38 rev 17 and has worked on every version since... including cIOSX rev20.

    Use ios patcher 1.1 and patch your mpt iso to 249
    Set the layer-break to 2084960
    Burn to a dual-layer disc
    Load with NeoGamma
    Play game

    All three games work from the menu with no alt.dol method needed. No 002 errors. MP2 Multiplayer works. 480p works. Standard/Veteran setting works.
     
  2. twig123

    Member twig123 GBAtemp Regular

    Joined:
    Apr 4, 2009
    Messages:
    258
    Country:
    United States
    I don't play the game, nor do I have any desire to do so...

    However, for those of us who strictly use the USB loader and don't want to modify the ISO I can see how it is a valid question.
    On the other side, I completely agree with people using the search feature as well as reading the changelog:
    "Implemented IOS reload block (only works properly with DVD titles)"
    A reasonable person could deduce that it should work from a disk, but possibly not from USB loader.
     
Thread Status:
Not open for further replies.

Share This Page