MPlayer won't run DVD's

Discussion in 'Wii - Hacking' started by meep_girl, Jul 3, 2010.

Jul 3, 2010

MPlayer won't run DVD's by meep_girl at 8:48 AM (1,697 Views / 0 Likes) 9 replies

  1. meep_girl
    OP

    Newcomer meep_girl Newbie

    Joined:
    May 17, 2009
    Messages:
    2
    Country:
    Canada
    I have a 4.2U softmodded wii. It's got a modchip too, the softmodding's more recent.
    I have all the softmod stuff running fine, DVDX installed through hackmii, Neogamma runs, etc.

    But I can't for the life of me get mPlayer to run any DVD's. Once I start it up and press play DVD, it says mounting dvd then just stops working.
    When I try to use the libdi installer I get error -2011 no matter what ios I try to use, but since DVDX worked I was hoping I wouldn't need that.

    I haven't really been able to figure out the trucha bug restorer, it always gives me errors. Could it have something to do with that?

    Does anyone have any ideas on what I can try differently? If I'm leaving out any info let me know, it's 1 AM and I'm exhausted.

    Thanks in advance!
     
  2. Kwartel

    Member Kwartel The fairest in all the land

    Joined:
    Apr 11, 2009
    Messages:
    1,298
    Country:
    Netherlands
    1. MPlayer is outdated, use WiiMC.
    2. Both MPlayer and WiiMC uses cIOS 202 for DVD playback.

    Here you can download both
    http://www.wiimc.org/downloads/
     
  3. meep_girl
    OP

    Newcomer meep_girl Newbie

    Joined:
    May 17, 2009
    Messages:
    2
    Country:
    Canada
    Thanks so much, that did it. Dunno why I didn't read about this elsewhere.

    Thanks again [​IMG]
     
  4. smashdude

    Member smashdude GBAtemp Advanced Fan

    Joined:
    Apr 1, 2010
    Messages:
    960
    Location:
    San Diego
    Country:
    United States
    Does anyone have this same problem that I am having???....when I try to play DVD's on WiiMC it says "error invalid DVD" everytime and when I try it on MPlayer CE it just stops loading (just shows background of main screen of the app but nothing else). I am so frustrated and I have tried this bajillions of times already and I have ios 202 installed and the other cIOS installers needed to make this app work. And my Wii is 3.5 years old and is not a virgin.
     
  5. cheez203

    Member cheez203 GBAtemp Regular

    Joined:
    Feb 20, 2010
    Messages:
    131
    Country:
    Canada
    Is this cios 202 and hermes cios 202 v5 the same or is one better over the other?
     
  6. Richardarkless

    Member Richardarkless GBAtemp Regular

    Joined:
    Dec 11, 2009
    Messages:
    166
    Country:
    United Kingdom
    For me wiimc is a pain in the backside, media wont play on smb shares, just sits there, takes ages to startup and doesnt want to exit

    mplayer ce is fine
     
  7. smashdude

    Member smashdude GBAtemp Advanced Fan

    Joined:
    Apr 1, 2010
    Messages:
    960
    Location:
    San Diego
    Country:
    United States
    Does wii mc give you this message all the time or almost all of the time? Error; invalid dvd.
     
  8. DunkrWunkah

    Member DunkrWunkah GBAtemp's Official Dunkr

    Joined:
    Nov 21, 2008
    Messages:
    582
    Country:
    United States
    Wouldn't recommend the wii for dvds. The buffer overflows and everything sucks. I heard that dvd players are dirt cheap now though, I found one for about 10$.
     
  9. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    extract the files-convert to avi-proceed to play it on MPlayeCE...!! [​IMG]
     
  10. smashdude

    Member smashdude GBAtemp Advanced Fan

    Joined:
    Apr 1, 2010
    Messages:
    960
    Location:
    San Diego
    Country:
    United States
    I have. Have ANY of you received the same or similar messages that I have been getting? Just answer my above question please.
     

Share This Page