Mplayer Ce won't play DVDs

Discussion in 'Wii - Emulation and Homebrew' started by dean_vox5, Aug 13, 2010.

  1. dean_vox5
    OP

    dean_vox5 Newbie

    Newcomer
    1
    Aug 13, 2010
    Senegal
    My Wii is running on 3.2U firmware, i'm using the latest Mplayer 0.76 SVN with HBC, and It won't play DVDs.

    I have downloaded and installed the DVDX. I load up Mplayer CE, hit play DVD, it says "Mounting DVD please wait" then, after about like 5
    secs, that message goes away and it just sits there return back to the menu. I've tried to play several DVDs, but still the same thing.

    What should I do ?

    Please help me....
     
  2. UranusKiller

    UranusKiller TranceMaster

    Member
    2
    Feb 9, 2009
    Redcar, England, UK.
    have you tried WiiMC, the successor?!
     
  3. Lexip;

    Lexip; GBAtemp Fan

    Member
    1
    Apr 8, 2009
    United States
  4. dean_vox5
    OP

    dean_vox5 Newbie

    Newcomer
    1
    Aug 13, 2010
    Senegal
    Is the IOS 202 installer need a internet connection ? because i don't have one at the moment.
     
  5. dean_vox5
    OP

    dean_vox5 Newbie

    Newcomer
    1
    Aug 13, 2010
    Senegal


    Is there any different if I install the IOS 202 with Hermes installer v5.1 (IOS 202 v65535)? and which IOS I should intall for the IOS 202 ( IOS 60 or IOS 249)?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice