Mplayer Ce won't play DVDs

Discussion in 'Wii - Emulation and Homebrew' started by dean_vox5, Aug 13, 2010.

Aug 13, 2010

Mplayer Ce won't play DVDs by dean_vox5 at 7:10 AM (1,932 Views / 0 Likes) 4 replies

  1. dean_vox5
    OP

    Newcomer dean_vox5 Newbie

    Joined:
    Aug 13, 2010
    Messages:
    3
    Country:
    Singapore
    My Wii is running on 3.2U firmware, i'm using the latest Mplayer 0.76 SVN with HBC, and It won't play DVDs.

    I have downloaded and installed the DVDX. I load up Mplayer CE, hit play DVD, it says "Mounting DVD please wait" then, after about like 5
    secs, that message goes away and it just sits there return back to the menu. I've tried to play several DVDs, but still the same thing.

    What should I do ?

    Please help me....
     
  2. UranusKiller

    Member UranusKiller TranceMaster

    Joined:
    Feb 9, 2009
    Messages:
    951
    Location:
    Redcar, England, UK.
    Country:
    United Kingdom
    have you tried WiiMC, the successor?!
     
  3. Lexip;

    Member Lexip; GBAtemp Fan

    Joined:
    Apr 8, 2009
    Messages:
    413
    Country:
    United States
  4. dean_vox5
    OP

    Newcomer dean_vox5 Newbie

    Joined:
    Aug 13, 2010
    Messages:
    3
    Country:
    Singapore
    Is the IOS 202 installer need a internet connection ? because i don't have one at the moment.
     
  5. dean_vox5
    OP

    Newcomer dean_vox5 Newbie

    Joined:
    Aug 13, 2010
    Messages:
    3
    Country:
    Singapore


    Is there any different if I install the IOS 202 with Hermes installer v5.1 (IOS 202 v65535)? and which IOS I should intall for the IOS 202 ( IOS 60 or IOS 249)?
     

Share This Page