MPlayer CE - USB Issues

Discussion in 'Wii - Emulation and Homebrew' started by gamer220, Jun 6, 2009.

Jun 6, 2009

MPlayer CE - USB Issues by gamer220 at 10:44 PM (2,121 Views / 0 Likes) 15 replies

  1. gamer220
    OP

    Newcomer gamer220 Advanced Member

    Joined:
    Dec 11, 2008
    Messages:
    90
    Country:
    Australia
    I am having problems playing videos and music off of my external hard drive. When I try to load a file and choose USB, it shows up blank. THen I try it a second time and I will get a code dump. I tried using just a flash drive and it works. Is there some reason why my external hard drive won't work or is there something I'm doing wrong. The hard drive works with everything else.
     
  2. BoxShot

    Member BoxShot Chiyo-chan :3

    Joined:
    Dec 18, 2008
    Messages:
    3,447
    Location:
    Middle of the ocean.
    Country:
    United States
    Is your hard drive formatted as nfts? If so partition it to a fat 32.
     
  3. gamer220
    OP

    Newcomer gamer220 Advanced Member

    Joined:
    Dec 11, 2008
    Messages:
    90
    Country:
    Australia
    When I right click on it to format, it will only give me the option to format as NFTS. Is there anything else I can do. Will the wii not recognize it unless it is FAT 32?
     
  4. BoxShot

    Member BoxShot Chiyo-chan :3

    Joined:
    Dec 18, 2008
    Messages:
    3,447
    Location:
    Middle of the ocean.
    Country:
    United States
    FAT 32 = 4gb - 32gb. Not sure but I think geexbox can use ntfs.
     
  5. wiiman123

    Member wiiman123 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2009
    Messages:
    938
    Country:
    New Zealand
    Make sure your harddrive is powered up before the Wii is turned on.
     
  6. gamer220
    OP

    Newcomer gamer220 Advanced Member

    Joined:
    Dec 11, 2008
    Messages:
    90
    Country:
    Australia
    GeeXboX works! Thanks!
     
  7. cooldudechand

    Member cooldudechand GBAtemp Regular

    Joined:
    Nov 24, 2008
    Messages:
    151
    Location:
    Sydney
    Country:
    Australia
    It happened to me to in .60 and .61 but its fixed in .62
     
  8. imapterodactyl

    Member imapterodactyl GBAtemp Fan

    Joined:
    Jan 20, 2009
    Messages:
    424
    Country:
    United States
    FAT32 can be much larger than 32GB. My partition is 400.
     
  9. ThaKillerKlown

    Member ThaKillerKlown GBAtemp Regular

    Joined:
    Apr 17, 2009
    Messages:
    111
    Country:
    United States
    I have a 1TB drive split into 2 partitions. One is like 490mb WBFS and the other is like 463 FAT32 and my Medial Player CE wont read it. It will read my thumbdrive though. I dunno....
     
  10. madeirabhoy

    Member madeirabhoy GBAtemp Fan

    Joined:
    Nov 29, 2008
    Messages:
    336
    Country:
    i have the same problem as thakillerklown. my wii cant see the fat32 partition.
     
  11. UranusKiller

    Member UranusKiller TranceMaster

    Joined:
    Feb 9, 2009
    Messages:
    951
    Location:
    Redcar, England, UK.
    Country:
    United Kingdom
    durr have FAT 1st...
     
  12. madeirabhoy

    Member madeirabhoy GBAtemp Fan

    Joined:
    Nov 29, 2008
    Messages:
    336
    Country:
    my fat32 partition is first. the wbfs partition is second yet it can see that.
     
  13. UranusKiller

    Member UranusKiller TranceMaster

    Joined:
    Feb 9, 2009
    Messages:
    951
    Location:
    Redcar, England, UK.
    Country:
    United Kingdom
    no idea then, has to be primary active the fat partition, also if using mplayerce have the cIOS installed from google code? have dvdx at ios202 ?
     
  14. madeirabhoy

    Member madeirabhoy GBAtemp Fan

    Joined:
    Nov 29, 2008
    Messages:
    336
    Country:
    thanks uranuskiller

    ive just googled what you said, and i followed the 'ULTIMATE System Menu 4.0 Guide, Backup Loaders Disc Channel USB' to upgrade to 4.0. Does that mean that its too late for me to be able to do this? as the instructions say i need to be on 3.2.
     
  15. UranusKiller

    Member UranusKiller TranceMaster

    Joined:
    Feb 9, 2009
    Messages:
    951
    Location:
    Redcar, England, UK.
    Country:
    United Kingdom
    I'm just telling you follow the procedure on mplayerce on how to configure usb2.0
    (IT DOESN'T AFFECT ANYTHING OF BACKUPS)
    http://code.google.com/p/mplayer-ce/wiki/USB20
     
  16. FGOD

    Member FGOD Wii gaming bitch

    Joined:
    Jun 1, 2008
    Messages:
    1,339
    Location:
    Netherlands, Den Helder
    Country:
    Netherlands
    having the same problem as i have my fat32 as first partition active and second partition wbfs (both primary but only the fat32 as active...)

    and nomatter what i do i can't seem to load my usb hdd on mplayer ce 0.62 while on geexbox does detect the drive and my emulators and other stuff detects the drive too...
     

Share This Page