mplayer ce forward gives fat error

Discussion in 'Wii - Hacking' started by hempin, Oct 1, 2009.

Oct 1, 2009
  1. hempin
    OP

    Newcomer hempin Advanced Member

    Joined:
    Jun 21, 2009
    Messages:
    84
    Country:
    United States
    after installing mplayer_ce-MPCE.wad and placing the mplayer_ce folder in apps, when i attempt to launch the Mplayer , it reads fat can not be initailized? what didnt i do right? hmmm & thanks in advance for helping out [​IMG]
     
  2. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    are you sure there not an extra folder within the mplayer_ce folder?

    it happens!
     
  3. hempin
    OP

    Newcomer hempin Advanced Member

    Joined:
    Jun 21, 2009
    Messages:
    84
    Country:
    United States
    nope..the only other folder is a font folder... [​IMG]
     
  4. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    is your card sdhc?
     
  5. hempin
    OP

    Newcomer hempin Advanced Member

    Joined:
    Jun 21, 2009
    Messages:
    84
    Country:
    United States
    yes..it's sdhc.. and i've been reading about the sdhc. it seems it works for some and not for others? so although my mplayer ce works fine by itself in HBC.. to add a mplayer ce channel would mean i have to get a new sd card? doesnt make any sense..

    edit: ok all is well..i had to get the mplayerce.075 wad in order for it to work!Thanks again to all! [​IMG]
     

Share This Page