Moving to 3DS from Wii U, what to buy?

Discussion in '3DS - Homebrew Development and Emulators' started by goodbytes, Mar 29, 2016.

  1. goodbytes
    OP

    goodbytes Advanced Member

    Newcomer
    50
    10
    Sep 15, 2014
    I'm considering selling/trading in my Wii U for a 3DS XL.

    Due to not being at home much my Wii U is just gathering dust, I've purchased around 10 games I want to play, most have never even been opened so I think it would be smart to buy something more portable... One thing I would miss however is my emulators.

    From what I can see in this forum homebrew is possible and Retro Arch is available for new 3DS.

    Before I go ahead and take the plunge, is there anything I need to look out for? any specific firmware versions? or editions of the 3DS that can't take ROMS? I'll mainly want SNES and Genesis.

    Thanks.
     
  2. Roboman

    Roboman GBAtemp Regular

    Member
    285
    68
    Jan 7, 2016
    United States
  3. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Well you can already install gba , GBC GB nes and SNES as cias files(right at the home menu)
    Any version of 3ds can be pirated.
    You just need an entry point.
    If you can, get one at 9.2.
    Also if you can't, get one at 10.4 or less. If you can't none of those its still hackable but its harder(with games)
    Installing games and cfw is easy
    EDIT:Grammar
     
    Last edited by Davidosky99, Mar 29, 2016
    goodbytes likes this.
  4. goodbytes
    OP

    goodbytes Advanced Member

    Newcomer
    50
    10
    Sep 15, 2014
    Thanks :)
     
  5. Asia81

    Asia81 In my Ecchi World <3

    Member
    4,955
    2,446
    Nov 15, 2014
    France
    Albi
    I want a WiiU + Loadine :/
    But right now I don't have the money for...
     
  6. Pikm

    Pikm Thy Lord and Savior

    Member
    642
    274
    Jan 24, 2016
    United States
    Delaware
    This post is so misinformed. You can only pirate ver. 9.2, You can only get .cias on 9.2 or emuNAND, you can downgrade and install legit cias on ANY firmware, not just below 10.4, and installing cfw is definitely not easy. Fuck your "Grammar" edit.
     
  7. Arseface_TM

    Arseface_TM Board Game Dev

    Member
    324
    184
    Sep 16, 2015
    United States
    You probably already know this, but you want a N3DS and not a P3DS.

    The extra processing power is a godsend for emulators, and the number of n3ds exclusives is slowly growing.
     
  8. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    OK that assuming that he can DOWNGRADE. BECAUSE HE CAN DOWNGRADE whenever he wants.
    And I edited my GRAMMAR because it was incomprehensible the synthax, not because it was annonying, you don't have to be RUDE about it.
     
  9. ashxu

    ashxu GBAtemp Regular

    Member
    205
    10
    Dec 16, 2008
    Melbourne
    Yep don't get an original 3DS. Get the New 3DS.

    The better hardware will make the difference for homebrew. (Also normal games like Hyrule warriors)
     
  10. goodbytes
    OP

    goodbytes Advanced Member

    Newcomer
    50
    10
    Sep 15, 2014
    Yeah I definitely want the newest model, was just worried it would come with the latest firmware which may be patched.
     
  11. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,832
    5,002
    Mar 17, 2010
    Norway
    Alola
    Optimally you will want a console with 10.5 or less, since browserhax works on it. If it's above that, it can still be done but you'll need OoT + a PowerSaves/SaveDongle/a hacked 3DS/a DS phat/lite with a flashcart in order to install the hacked savefile, or Cubic Ninja/Smash Bros.
    It takes a while for units to start shipping with a new firmware update. I would assume that there aren't any units being sold with 10.6 or 10.7 yet, so you should be good to go for the downgrade as soon as you get it.
     
  12. nl255

    nl255 GBAtemp Addict

    Member
    2,569
    360
    Apr 9, 2004
    The latest firmware (10.7) can be downgraded by using Cubic Ninja (expensive) or OOT + Powersaves (less expensive). If it is 10.5 or below then you can just hack it via the web browser. Oh, and ReiNand/AuReiNand CFW has region free support built in now (though some games may need NTR and it's language emulation).
     
    exangel likes this.