Moved a stocked Wii to 4.0, Issues

Discussion in 'Wii - Hacking' started by TRushInfo, Jun 23, 2009.

Jun 23, 2009
  1. TRushInfo
    OP

    Banned TRushInfo Banned

    Joined:
    Jun 13, 2009
    Messages:
    978
    Country:
    United States
    what is DC and GB


    ok wait deadly creatures and ghostbusters?
    are they correct region for your wii, if not there are a fewq settings in neogamma that will run both of them, do a search for getting ghostbusters to run
     
  2. PandaThing

    Newcomer PandaThing Newbie

    Joined:
    Jun 22, 2009
    Messages:
    3
    Country:
    United States
    Hello all, I'am pretty sure this problary a pretty simple answer but i have searched and not come up with much. If anyone would be kind enough to help me out and let the thread drop out of sight, much thanks is given.

    The scenario: Up untill a few days ago i had a stock 3.2U wii, from launch day, with a first-batch from divineo (spelling there) wiikey, at 1.9FW. I had not used it since about the time of mario galaxy, but i drug it back out to play with it again and have been enjoying it. All my backups were going along fine and nothing was going wrong, including backups made from legit copies of pirates vs ninjas and world at war. Then i tried to run a backup of GB, didnt think to brickblock/update block it, got a update screen, buddy said he read it was ok, ended up with 4.0U and aunthorized device error.

    So, talked to a friend who's much more into wii scene, she gave me some advice and this is what she had me do, exactly:

    - Used bannerbomb to install HBC and DVDX.
    - Then used the HBC to run no CIOS 4.0 Fix.
    - Was then to run CMDVDX34, to downgrade, but un-beknown to me my wi-fi had died during the inital run. After restarting it i got the "Maybe you already ran this message?"
    - So then went ahead and used wad manager to install the IOS35 of a copy obtained from a legit, owned game. She said this should be ok.
    - Installed CIOS V.7 with the install set to IOS35.
    - She then had me install CIOS 36 Rev 10 useing internet connection.

    I then updated to cios rev13a, but installed it to IOS35 at first, assumeing this was correct from her instructions, but later read to install it to 249, which i reinstalled it to.

    Thankfully all my backups work now, besides pirates vs ninja, which now throws a disc read error. Older backups such as endless ocean, galaxy, dragon blade, world at war all work fine. I can even wi-fi play over world at war. However, GB goes through to the loading screen, loads, flashes what appears to be a title screen and throws up a disc read error, while deadly creatures just reboots the wii. I get the same behavior from games rather i run them though a loader like neogamma4/gecko or through the disc channel. The only games i'am haveing a issue with are DC, GB, and Pirates vs ninjas (dodgeball.)

    All backups are 1:1 on dvd+r with book type/bitset to dvd-rom.

    Have i done something horribly wrong? Am i missing something somewhere? Am i not useing the wiikey to its full potentinal with this setup? Should i run a USB loader? I'am sure it's something simple i have just overlooked.

    Thanks for any input.
     

Share This Page