Most games wont work

Discussion in 'Wii - Backup Loaders' started by megalodon, Nov 28, 2011.

Nov 28, 2011

Most games wont work by megalodon at 7:41 PM (802 Views / 0 Likes) 7 replies

  1. megalodon
    OP

    Newcomer megalodon Newbie

    Joined:
    Nov 28, 2011
    Messages:
    4
    Country:
    Netherlands
    Hello

    i have been reading around here, and i think that there is somebody who can help me.

    I got a wii for repair the hard drive didnt work annymore. it rann backupgames.
    Now i have putt in an other hard drive and it works. its for my sisters Kids.

    I updated the wii firmware and found out that that whas a bad idea. its now on 4.3e
    but oke i found out a away how to get Homebrew Channel on it.
    it works
    i instald things like wad manager and stuf all went acording to plan. see programs whats on it.

    but when i run a game on neogamma or usb loader some games wont start.
    games like Tangeld or wackey sports or Disney's Epic Mickey they work

    but most other games wont like cars2 and stuf.

    Normal games it will runn but from hdd its a difrent story

    What hapens:
    game is found but when i start the thing starts up but then goes to a black screen. i have to putt the power off to get back.

    tried the fix002

    Configurable USB Loader gives me a sign that i dont have a valid partition. but it shows and i can select it and it works.


    now somewhere i saw that Waninkoko cIOS 249 is needit, dunno if i have that. how do i know and how do i do that.

    programs used:
    Wii Backup Manager versie 0.3.8 build 61
    Neogamma R9 beta 50
    Configurable USB Loader 65 (release)
    Wad Manager 1.7
    and a wdc 160 gb had drive on a WBFS partition

    please help, i can do a lot with computers but this beats me fo now.
     
  2. junkerde
    This message by junkerde has been removed from public view by a moderator, Dec 10, 2016.
    Nov 28, 2011
  3. Shano56

    Member Shano56 noobie

    Joined:
    Apr 29, 2010
    Messages:
    877
    Country:
    United States
    You need to use the proper cIOS..try modmii. if you have problems with a particular game, google " usb guide" maybe add wii to your search or somethin like that.
     
  4. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    Update your cIOS's with ModMii and get the latest version of cfg (v70).
    That should solve most of your problems (afaik, theres only 2 games that wont run in CFG - Driver:SF and Tintin).
     
  5. TiMeBoMb4u2

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    I agree with Shano56 and Lucif3r... Update you IOS's with ModMii. The link is in my sig.

    :D
     
  6. megalodon
    OP

    Newcomer megalodon Newbie

    Joined:
    Nov 28, 2011
    Messages:
    4
    Country:
    Netherlands
    Oke been bussy with this great program.
    the downloads and install works great, took me ages befor to get all those files.

    but i am sad to report that i still have a black screen with a game like Rabbids Go Home. and most other games.

    i have done averything what i could find in the generated manual.
    it goes black and the controller lights fash all when i hitt something. sugestions where i sould look now

    one question sould i configure all games seperate for IOS setting or is it set at automatic

    maybe this will give somebody an idea


    3,0
    IOS,version, ,Flash, FakeSign, ES_Ident, Usb2.0, Boot2, NAND, sysmenuver
    53
    254,65281, ,-1,-1,-1,-1,-1,-1,0
    250,21006, ,-6,-1036,0,3,-1,3,514
    249,21006, ,-6,-1036,0,3,-1,3,514
    248,21006, ,-6,-1036,0,3,-1,3,514
    247,21006, ,-6,-1036,0,3,-1,3,514
    236,65535, ,-106,-1036,0,-6,-1,3,514
    224,65535, ,-6,0,0,-6,-1,3,514
    223,4, ,-106,0,0,-6,-1,3,514
    222,4, ,-106,0,0,-6,-1,3,514
    202,65535, ,-6,0,0,-6,-1,3,514
    199,65535, ,-106,-1036,0,-6,-1,3,514
    90,54321, ,-6,-1036,0,-6,-1,3,514
    80,16174, ,-6,-1036,0,-6,-1,3,514
    70,16174, ,-6,-1036,0,-6,-1,3,514
    61,5662, ,-6,-2011,-1017,-6,-1,3,514
    60,16174, ,-6,-1036,0,-6,-1,3,514
    58,6176, ,-6,-2011,-1017,-6,-1,3,514
    57,5919, ,-6,-2011,-1017,-6,-1,3,514
    56,5662, ,-6,-2011,-1017,-6,-1,3,514
    55,5663, ,-6,-2011,-1017,-6,-1,3,514
    53,5663, ,-6,-2011,-1017,-6,-1,3,514
    52,16174, ,-6,-1036,0,-6,-1,3,514
    51,4864, ,-1,-1,-1,-1,-1,-1,0
    50,16174, ,-6,-1036,0,-6,-1,3,514
    48,4124, ,-6,-2011,-1017,-6,-1,3,514
    46,3607, ,-6,-2011,-1017,-6,-1,3,514
    45,3607, ,-6,-2011,-1017,-6,-1,3,514
    43,3607, ,-6,-2011,-1017,-6,-1,3,514
    41,3607, ,-6,-2011,-1017,-6,-1,3,514
    40,16174, ,-6,-1036,0,-6,-1,3,514
    38,4124, ,-106,-2011,-1017,-6,-1,3,514
    37,5663, ,-6,-2011,-1017,-6,-1,3,514
    36,3608, ,-106,-2011,-1017,-6,-1,3,514
    35,3608, ,-106,-2011,-1017,-6,-1,3,514
    34,3608, ,-106,-2011,-1017,-6,-1,3,514
    33,3608, ,-106,-2011,-1017,-6,-1,3,514
    31,3608, ,-106,-2011,-1017,-6,-1,3,514
    30,16174, ,-6,-1036,0,-6,-1,3,514
    28,1807, ,-106,-2011,-1017,-6,-1,3,514
    22,1294, ,-1,-1,-1,-1,-1,-1,0
    21,1039, ,-1,-1,-1,-1,-1,-1,0
    20,16174, ,-1,-1,-1,-1,-1,-1,0
    17,1032, ,-1,-1,-1,-1,-1,-1,0
    16,54321, ,-1,-1,-1,-1,-1,-1,0
    15,1032, ,-1,-1,-1,-1,-1,-1,0
    14,1032, ,-1,-1,-1,-1,-1,-1,0
    13,1032, ,-1,-1,-1,-1,-1,-1,0
    12,526, ,-1,-1,-1,-1,-1,-1,0
    11,16174, ,-1,-1,-1,-1,-1,-1,0
    10,768, ,-1,-1,-1,-1,-1,-1,0
    9,1034, ,-1,-1,-1,-1,-1,-1,0
    4,65280, ,-1,-1,-1,-1,-1,-1,0
    3,65280, ,-1,-1,-1,-1,-1,-1,0

    BC v6
    MIOS v10
    Region Europe
    Hollywood v0x11 Console ID: 120746566
    Boot2 v4
    System menu 514
    System menu v4.3E on IOS80
    Found 71 titles of which 53 are IOSs.
    Wii Mod v3.0
     
  7. megalodon
    OP

    Newcomer megalodon Newbie

    Joined:
    Nov 28, 2011
    Messages:
    4
    Country:
    Netherlands
    humzz it seems i have a unique problem. see above.

    is there nobody here that ever seen or had this.

    Maybe its because the wii had allready a hack done. then i upgraded it with the wii menu to 4.3e after that i did the letterbomb.


    please help.
     
  8. Kittymat

    Member Kittymat GBAtemp Advanced Fan

    Joined:
    Oct 16, 2008
    Messages:
    589
    Location:
    UK
    Country:
    United Kingdom
    Have you updated cfg - make sure you download the 249 version.
    Are the games that do not work in region, if not force the video to your region in the cfg settings
     
  9. megalodon
    OP

    Newcomer megalodon Newbie

    Joined:
    Nov 28, 2011
    Messages:
    4
    Country:
    Netherlands
    oke it works now,

    thanks . seems te iso's what i whasusing where corrupt.

    thanks
     

Share This Page