moonshell on SCLite for 1st time

Discussion in 'Supercard' started by Midnight Tboy, Sep 5, 2006.

Sep 5, 2006
  1. Midnight Tboy
    OP

    Member Midnight Tboy GBAtemp Regular

    Joined:
    Aug 30, 2006
    Messages:
    116
    Country:
    United Kingdom
    heya,

    ok so I downloaded Moonshell 1.4 from the website, and extracted it. Looking through the guide the guide refers to an older version which has a different setup layout.

    Anyways,

    I click setup, choose English, then choose H: being my memory card mapping name.

    Now on the Rom Image section on the right, nearly all of the options are ticked by default (NDS File For M3SD, etc) however the Supercard ones are blanked out?

    On the other panels I touch nothing.

    If I attempt with having none of the Rom Image options ticked, seeing as SC is blanked out in the presumption that SC might have been native support, when press Setup it makes the subfolder files on the memory card however there is no actual runnable rom to load it up.

    I then tried the process again leaving option "NDS For GBAMP" and "NDS For M3/SD" ticked on the offchance. Now this time obviously I ended up with 2 NDS files.

    I tested both out in the DS first without any sort of patching, as I'd read on some other thread that 1.4 doesn't seem to need to run the moonshell patch that comes with the SCLites software. blue screen with some errors about the EXFS came up on the top screeen and nothing at all on lower screen. Tried the M3 DS file too on offchance but no joy unsurprisingly.

    Then I went and tried patching both of the NDS files with the supercard software moonshell patcher. again no joy.

    any idea what I need to do? Is there a specific SC version I need to download instead?

    cheers,
    Tuck
     
  2. Midnight Tboy
    OP

    Member Midnight Tboy GBAtemp Regular

    Joined:
    Aug 30, 2006
    Messages:
    116
    Country:
    United Kingdom
  3. heyyouguys

    Member heyyouguys GBAtemp Fan

    Joined:
    Mar 1, 2006
    Messages:
    338
    Country:
    United States
    Here is the info from Xtreme

    Hope this helps
     
  4. xxx_boy

    Newcomer xxx_boy Member

    Joined:
    Apr 14, 2006
    Messages:
    24
    Country:
    United Kingdom
    moonshell 1.4 does not support supercard
     
  5. ooheadsoo

    Newcomer ooheadsoo Member

    Joined:
    Aug 19, 2006
    Messages:
    13
    Country:
    United States
    What do you mean it doesn't support Supercard? I'm using 1.4 on my supercard lite right now.
     
  6. yuwing

    Member yuwing GBAtemp Fan

    Joined:
    Feb 18, 2006
    Messages:
    387
    Country:
    Canada
  7. yee

    Member yee DOTA 4EVER

    Joined:
    Jul 9, 2006
    Messages:
    571
    Location:
    Vancouver
    Country:
    Canada
    Works for Supercard, if it doesn't show up, try getting another one or going back to an older version.

    I didn't see much of a difference from 1.33 to 1.4
     
  8. ooheadsoo

    Newcomer ooheadsoo Member

    Joined:
    Aug 19, 2006
    Messages:
    13
    Country:
    United States
    Better bookmark support for the txt reader [​IMG]
     
  9. heyyouguys

    Member heyyouguys GBAtemp Fan

    Joined:
    Mar 1, 2006
    Messages:
    338
    Country:
    United States
    @ yee and xxx_boy, this is from the auther
    Moonshell 1.4 does support supercard. The guy made a mistake when releasing the new version and has since put out a fix.

    There is a folder called supercard with all the correct .nds files.

    get the latest 1.4 version.
    All that has to be done is uncheck all the other brands of cards and make the shell folder. put that and one of the .nds from the "files for supercard" folder onto the sd and good to go.
     
  10. yee

    Member yee DOTA 4EVER

    Joined:
    Jul 9, 2006
    Messages:
    571
    Location:
    Vancouver
    Country:
    Canada
    No idea, I got mine from dl.qj.net and it works fine without problems.
     

Share This Page