Moonshell not booting with newest firmware

Discussion in 'R4 DS' started by DrCaptainHarlock, Aug 9, 2007.

  1. DrCaptainHarlock
    OP

    Member DrCaptainHarlock Hustle bones comin' out my mouth

    Joined:
    Jun 20, 2007
    Messages:
    186
    Location:
    Saitama, Japan
    Country:
    Japan
    I'm sure this has been posted before, I read someone else's topic with this problem but no one had given them a solution. I heard deleted the system file that is created in the R4 works, but it did not. When I click the Multimedia icon, my screen turns black and Moonshell does not open, but it opens if I open the Moonshell NDS....
     
  2. AndreXL

    Member AndreXL GBAtemp Advanced Fan

    Joined:
    Dec 28, 2006
    Messages:
    514
    Country:
    Philippines
    I'm not really sure what the problem is.
    Just delete everything from the Micro SD card then install in the new R4 firmware.
    ( Back up your stuff of course [​IMG] )

    If that does not work, then we do have a problem.
     
  3. weiff

    Member weiff GBAtemp Regular

    Joined:
    Nov 18, 2006
    Messages:
    215
    Country:
    Same issue that existed in some of the previous firmware upgrades. If you disable the Soft Reset for games MoonShell works fine. It is a bug that I do not believe they have address since version 8. Anyone else care to back me up on that??
     
  4. gaboumafou

    Member gaboumafou GBAtemp Fan

    Joined:
    Dec 23, 2006
    Messages:
    484
    Country:
    Canada
    I just tried disabling soft reset and yes, it solved the problem. I hope they will correct this bug! [​IMG]
     
  5. sylux92

    Member sylux92 GBAtemp Fan

    Joined:
    Apr 15, 2007
    Messages:
    445
    Country:
    United States
    I installed moonshell v 1.71 that was not included in the update and it works fine with soft reset on.
     

Share This Page